Quick question

Discussion in 'iOS Support' started by Jerry, Feb 5, 2010 with 9 replies and 436 views.

  1. Jerry

    Jerry #StraightCisPride Retired

    Messages:
    6,372
    Ratings:
    4,833
    Okay, so I downloaded the 3.0 firmware from a 3rd party site to avoid paying for it, but when on iTunes I try to restore it with THAT firmware, it says it's not compatible with my iPod. Is there a way to fix this? Or do I have to buy it.

     
  2. Cheez

    Cheez I Got The Wizard Stick Retired

    Messages:
    4,644
    Ratings:
    2,556
    Once a new firmware is released, Apple quits signing the old firmware. When you update or restore, information is sent to Apple and they have to sign it... That is why when you try to use custom firmware it rejects it.

    When 3.0.1 was released, they removed 3.0 from their servers so it could no longer be signed. Then when 3.1 was released, they removed 3.0.1 from their servers, and the list keeps going.
     
  3. OP
    Jerry

    Jerry #StraightCisPride Retired

    Messages:
    6,372
    Ratings:
    4,833
    Ohh, okay. So I have to find a site that lets me download the newest firmware available?
     
  4. reaper603

    reaper603 Enthusiast

    Messages:
    108
    Ratings:
    4
    [Click here to view the link]

    this site has firmwares (new and old) for all generations of the iphone and ipod touch.


    if i helped hit the thanks button! :thumbup:
     
  5. Forgoten Dynasty

    Forgoten Dynasty Free Sosa #bangbang Premium

    Messages:
    5,902
    Ratings:
    2,476
    Dont listen to the above people their wrong.

    You have to make sure you pick the one for YOUR ipod.

    If your ipod has a speaker download this firmware:
    Code:
    http://www.megaupload.com/?d=OYX1RLXG&f=iPod2,1_3.1.2_7D11_Restore.ipsw
    If it does not have a speaker download this one
    Code:
    http://www.megaupload.com/?d=HXHEIJTW&f=iPod1,1_3.1.2_7D11_Restore.ipsw
     
  6. reaper603

    reaper603 Enthusiast

    Messages:
    108
    Ratings:
    4
    Im not wrong. go to the site i mentioned. It shows ipod touch 1g, ipod touch 2g, and ipod touch 3g. alone with the iphone generations.
     
  7. I MIKE C I

    I MIKE C I Getting There

    Messages:
    1,608
    Ratings:
    188
    Forgotten dynasty is right I think you downloaded a file which is for a different genertaion ipod!
     
  8. reaper603

    reaper603 Enthusiast

    Messages:
    108
    Ratings:
    4
    forgoten is right, but what he can do is not pay and go to the link i gave and get 3.1.2 for his generation for free. i am just trying to save him from having to pay apple the money that they dont need for their updates.
     
  9. Forgoten Dynasty

    Forgoten Dynasty Free Sosa #bangbang Premium

    Messages:
    5,902
    Ratings:
    2,476
    It is impossible to DFU restore a 3g touch to anything other then 3.1.3.

    Your not exactly wrong just not noob friendly.
    1) he was on his own to select what download links to use and he wasn't able to pick the right 1 so spelt it out to him.
    My download links are exactly the same as your. I went to fluxburns. view>page source.
    Went and found where their links sent you. and posted them here.

    2) logically thinking since he is updating to 3.0 he does not have a 3rd gen or 2nd gen MC because those come stock with 3.0.

    Thats leaves him with either a 1st gen or 2nd gen. So i spelt out the difference. and provided the appropriate link.
     
  10. reaper603

    reaper603 Enthusiast

    Messages:
    108
    Ratings:
    4
    your right i forgot to give him the name of his firmware. it would have been easier for him if i did. your links are good and are direct links to the firmware.