Question needs answering!

Discussion in 'Apple iOS' started by kyle939, Nov 9, 2008 with 10 replies and 623 views.

Thread Status:
Not open for further replies.
  1. kyle939

    kyle939 Enthusiast

    Messages:
    168
    Ratings:
    6
    Heya people!


    I've got the iPhone 3G, and I've found a website with some really nice themes!

    It's not Jailbreaked, cause I don't know what it is, or does and I don't know if it's safe or not.

    I'd like to install these themes, but I don't know how to install applications onto the iPhone from my computer. It says I need something like Appstapps, and summerboard which I've downloaded off the website, but I don't know how to install them onto the iPhone!

    Anyone able to assist me?

    Thanks alot!

    Kyle...
     
  2. unknown v2

    unknown v2 VIP VIP

    Messages:
    3,229
    Ratings:
    1,238
    You need to jailbreak your iPhone to apply themes. Once you jailbreak, applying them is very easy.
     
  3. Tommy D

    Tommy D Premium Premium

    Messages:
    528
    Ratings:
    27
  4. eclipsegsxr

    eclipsegsxr Enthusiast

    Messages:
    261
    Ratings:
    64
  5. Tommy D

    Tommy D Premium Premium

    Messages:
    528
    Ratings:
    27
    What edition of iTunes is needed?
     
  6. Forgoten Dynasty

    Forgoten Dynasty Free Sosa #bangbang Premium

    Messages:
    5,901
    Ratings:
    2,476
    Im not familiar with Iphones but when jailbreaking 2.1 on a touch it installs the firmware directly threw quickpwn because itunes 8 put in a block that stops you from putting modified firmware on your ipod.


    There for it shouldn't matter.
    However to be safe i would say 2.1 should probably be done on itunes 8
    whereas everything else should be on 7.7
     
  7. Mag1c

    Mag1c Since '06

    Messages:
    1,736
    Ratings:
    146
    actually forestmaster it matters lol... if you are trying to jailbreak on a 2.1 firmware you need a version of itunes 8 or newer... :smile:
     
  8. Forgoten Dynasty

    Forgoten Dynasty Free Sosa #bangbang Premium

    Messages:
    5,901
    Ratings:
    2,476
    forrrestmaster didn't even post in this thread O.o
    and as far as NEEDING itunes 8 you dont. you only need it to manage the ipod afterward. Jailbreaking it has absolutely nothing to do with itunes there for itunes version doesn't even matter. And as proof i just jailbroke as 1st gen touch on a computer without haveing itunes even installed.
     
  9. OP
    kyle939

    kyle939 Enthusiast

    Messages:
    168
    Ratings:
    6
    Right ok people!

    Thanks for your posts.

    I'm using iTunes 8, and I'll just follow that guide to see where it leads me, don't even know if it's safe or not, but I've got a backup off all my data on iTunes anyway, so it should be ok.
     
  10. Forgoten Dynasty

    Forgoten Dynasty Free Sosa #bangbang Premium

    Messages:
    5,901
    Ratings:
    2,476
    Don't worry its safe. Its almost fool proof now.
     
  11. cacrawford

    cacrawford Enthusiast

    Messages:
    173
    Ratings:
    5
    i used quickpwn
    it was extremly easy for mac and pc
    its extremly safe and it doesnt void your warrenty at all
     
Thread Status:
Not open for further replies.