Unsolved Ps4 5.05 gta v 1.00 to 1.27?

Clark Nova

Enthusiast
Messages
35
Reaction score
4
Hello, I recently installed 5.05 firmware on a new old system. The disc version of gta is at 1.00. Is there anyway I can update to 1.27 so I can use the notyourdope’s menu?
 

Clark Nova

Enthusiast
Messages
35
Reaction score
4
Thank you!! I’ll check it out when I’m at home. I’m still very new to the whole ps4 pkg/fpkg/repack stuffs.
 

Clark Nova

Enthusiast
Messages
35
Reaction score
4
Ok, so im still learning about ps4 pkgs, fpkgs, repacks, etc. So a pkg is a retail file, that wont work on HEN. Repacks are already converted fpgks, and may be merged with favorable updates as well. So my options are either, find a complete repack, or make a fpkg from a pgk file of the base, and 1.27, or make the update a fpkg file, and install to a disc base version?
Thank you for the link, btw!!
 

ProtoBuffers

Fragile do not drop
Premium
Messages
852
Reaction score
396
Ok, so im still learning about ps4 pkgs, fpkgs, repacks, etc. So a pkg is a retail file, that wont work on HEN. Repacks are already converted fpgks, and may be merged with favorable updates as well. So my options are either, find a complete repack, or make a fpkg from a pgk file of the base, and 1.27, or make the update a fpkg file, and install to a disc base version?
Thank you for the link, btw!!
You don't need to run hen unless the game is a fpkg (disk have the license code on them). All you should have to do is look at the disk and type in the CUSA that the disk says, put it in the root of a flashdrive, enable hen, go to settings/debug settings/application settings/install package/CUSA###update
 

Clark Nova

Enthusiast
Messages
35
Reaction score
4
For some of the steps, i was asking in general, for future reference, with other games, that i may or may not have disc based versions of etc...
I did what you said with the 1.27 update file that i came across first, and i got an error when it finished installing. Then i realized i didnt rename the file.. so i did.. CUSA00419update.pkg. I still got an error. im downloading the update from the link you sent me now. It'll be a few hours before thats finished.
Thank you for you help!
 

Clark Nova

Enthusiast
Messages
35
Reaction score
4
Ultimately, i am still kind of confused. I was under the impression that all pkg files have to be fake. so even if i have a disc based game, id still need the FPKG version update to match. im assuming that the first 1.27 update i found was in fact a fpkg because it was accompanied by the Base 1.00 file as well.
Either way, i used the ps4 pkg merge tool on the files from the site you linked, and it did work!!! So much thank you's to you!! Like i said, im still learning about installing game/update pkgs with the ps4.
 
Top Bottom