What's new

Unsolved PS3 not working after failing to install Extras Category

User7834

User7834

Newbie
Messages
20
Reaction score
0
I installed this Catergory PKG file and during installation, it froze so i turned off my PS3 and now the XMB doesn't load up it freezes. I formatted my SSD multiple times and no fix, tried a different drive and no fix, tried the recovery thing and no fix. Why is my XMB not booting up? My PS3 runs cool my SSD is new so why is this happening?

Update: I went into Safemode and downgraded to 3.55 Rogero Downgrader and now the XMB loads up but now i'm stuck in this firmware cannot update the CFW. I'm trying to find my way back to Rebug but it shows data is corrupted 8002f157. Found my way back toggled QA, Enabled QA in Rebug tool box pressed L1, L2, L3, R1, R2, Down on the network settings and enabled update debug and put 3.55 CFW Regero 3.7 on the USB and it installed successfuly then i updated to 4.82 Rebug.
 
Last edited:
SlayfulShadow

SlayfulShadow

Newbie
Messages
1
Reaction score
0
before u downgraded u could have just reinstalled your rebug firmware cfw via recovery > system update. . would have fixed your xmb issue bro xD
 
User7834

User7834

Newbie
Messages
20
Reaction score
0
before u downgraded u could have just reinstalled your rebug firmware cfw via recovery > system update. . would have fixed your xmb issue bro xD
Yeah i should have done that. By the way i installed RetroArch and my Roms are in my SD Card via the SD Card slot but it doesn’t detect anything on the SD Card it says directory not found. How do i fix this?
 
Top Bottom