What's new

Solved problem with opresor mk2

  • Thread starter AndrejS72
  • Start date
  • Views 415
A

AndrejS72

Enthusiast
Messages
98
Reaction score
45
Can not get presor mk2 inside terrobyte.

- when i try to buy opressor i get message "not sold" if i try to order it to terobyte
- when i try to order opressor i see that terrobyte parking slot is empty
- i order opressor to some other parking slot in my garage and it worked normaly
- when i try to drive opressor inside terrobyte it says garage slot full and if i want to switch cars but after i do that i get black loading screen and i can not get out of it

Can not order opressor to terrobyte, can not drive opressor to terrobyte, this mean i can not upgrade my opressor.
On my 2nd char it is working normaly. Only way to get off black loading screen is start gta online with recent activity and decline alert. after that i get some sort glitched view of terrobyte where i am outside, all i can do is find new lobby.
 
M

Morimoto

Enthusiast
Messages
1,071
Reaction score
442
You have a dead spot in your terrorbyte

Try restarting game first. If that dosent work look in the other thread bout this to move the slot
 
K

keepironman14

Enthusiast
Messages
182
Reaction score
44
You have a dead spot in your terrorbyte

Try restarting game first. If that dosent work look in the other thread bout this to move the slot
How would he have a dead spot before using it? I currently can't get in my moc, yesterday worked fine, last thing i did with it was drive a car out and to a garage..
 
M

Morimoto

Enthusiast
Messages
1,071
Reaction score
442
How would he have a dead spot before using it? I currently can't get in my moc, yesterday worked fine, last thing i did with it was drive a car out and to a garage..

i have no idea how we got new dead spots this way, but it was for sure a dead spot.
 
K

keepironman14

Enthusiast
Messages
182
Reaction score
44
Ok guys(/gals if girl) i was having a similar issue, with my moc, i couldn't take a car in, i would either get the animation endless freeze, or endless blackscreen. There was nothing stored inside.
I never got a alert msg trying to drive something in.
I did however manage to walk inside then i could drive inside again.
You may have already walked in, but if not try it.
If that doesn't work have you checked the interaction menu, terrorbyte options "request stored vehicle" button? (It may be like if you have a SV/aircraft in the MOC personal vehicle storage tho.
If you don't understand with aircraft and SVs in moc, you must be in the same conditions for a mechanic request, no request cooldown, far enough from active PV, close to a road. If all requirements aren't met the game shows the option grayed boxy
 
Top Bottom