What's new

Solved Problem with mupen64 when loading the ROM

V

VascolasOver

Enthusiast
Messages
33
Reaction score
1
Hey
I installed mupen64 on my JTAG but when I run the ROM (the .z64 file), XELL boots up and gets stuck on "TFTP: packet send error" and "TFTP: could not connect to server". Any idea on how to fix this?
Thanks for reading!
 
N

Noobert

RGH/Flashing Support
VIP
Retired
Messages
8,385
Reaction score
4,623
Hey
I installed mupen64 on my JTAG but when I run the ROM (the .z64 file), XELL boots up and gets stuck on "TFTP: packet send error" and "TFTP: could not connect to server". Any idea on how to fix this?
Thanks for reading!
That's what Xell says by default for everyone no matter what you're doing in there.
 
V

VascolasOver

Enthusiast
Messages
33
Reaction score
1
That's what Xell says by default for everyone no matter what you're doing in there.
Yeah but I guess im not supposed to stay stuck in there... shouldnt the ROM be loaded?
 
N

Noobert

RGH/Flashing Support
VIP
Retired
Messages
8,385
Reaction score
4,623
Yeah but I guess im not supposed to stay stuck in there... shouldnt the ROM be loaded?
How is your USB setup for Mupen?
Can you take a screenshot of it?
 
V

VascolasOver

Enthusiast
Messages
33
Reaction score
1
So if you plug that into your console, and boot into Xell, does it load the Emulator?
I am launching mupen64 through dashlaunch, since I get stuck on the same message if I boot it through Xell
 
V

VascolasOver

Enthusiast
Messages
33
Reaction score
1
That tells me your USB isn't FAT32.

http://www.ridgecrop.demon.co.uk/index.htm?guiformat.htm

Use that program to format your USB to FAT32.
Then put those files back on the root of your HDD.
Then load it via Xell.
I am afraid it didnt work. I used the program, it formatted my usb to FAT32, I put the files on my USB, moved them to my 360's HDD and started XELL through eject button. It still stops on the same message
 
N

Noobert

RGH/Flashing Support
VIP
Retired
Messages
8,385
Reaction score
4,623
I am afraid it didnt work. I used the program, it formatted my usb to FAT32, I put the files on my USB, moved them to my 360's HDD and started XELL through eject button. It still stops on the same message
Don't move them to your HDD, that's your problem.

It needs to load in Xell from your USB.
 
V

VascolasOver

Enthusiast
Messages
33
Reaction score
1
the only 2 folders I have on USB is mupen and the XELL launcher, I boot xbox through the eject button and I still get the same thing... I even deleted mupen and xell from my hdd, the only place they exist is on my USB
 
N

Noobert

RGH/Flashing Support
VIP
Retired
Messages
8,385
Reaction score
4,623
the only 2 folders I have on USB is mupen and the XELL launcher, I boot xbox through the eject button and I still get the same thing... I even deleted mupen and xell from my hdd, the only place they exist is on my USB


This is what your USB needs to look like.
 
N

Noobert

RGH/Flashing Support
VIP
Retired
Messages
8,385
Reaction score
4,623
Having that on USB, all I need to do is boot xbox through eject button right?
Yep.

Just download Mupen64 v0.993 Beta2 - extract it and you should have those 2 folders and 1 file.
Just drag them straight to your USB.
 
V

VascolasOver

Enthusiast
Messages
33
Reaction score
1
Yep.

Just download Mupen64 v0.993 Beta2 - extract it and you should have those 2 folders and 1 file.
Just drag them straight to your USB.
I have the exact files from the v.0.993 Beta2 on my USB, booting up xell through eject button makes it get stuck, once again, on "TFTP: packet send error" and "TFTP: could not connect to server". Only way I can launch mupen is through dashlaunch, running the .elf file but even if I boot mupen, selecting a ROM takes me to XELL again and to "TFTP: packet send error" and "TFTP: could not connect to server" once more...
 
N

Noobert

RGH/Flashing Support
VIP
Retired
Messages
8,385
Reaction score
4,623
I have the exact files from the v.0.993 Beta2 on my USB, booting up xell through eject button makes it get stuck, once again, on "TFTP: packet send error" and "TFTP: could not connect to server". Only way I can launch mupen is through dashlaunch, running the .elf file but even if I boot mupen, selecting a ROM takes me to XELL again and to "TFTP: packet send error" and "TFTP: could not connect to server" once more...
Do you have Team Viewer? Can you PM me your code/passcode?
 
N

Noobert

RGH/Flashing Support
VIP
Retired
Messages
8,385
Reaction score
4,623
Fixed his issue - Downloaded the Mupen64 from Homebrew Connections' website and put all the files on the root of a FAT32 USB.
 
Top Bottom