Unsolved Problem when trying to my phat boy working.

arthur8

Newbie
Messages
4
Reaction score
0
Hey friends.

First, thanks for helping. Any info is appreciated. Never did a mod on xbox 360 before.

I've had an old Jasper 512 MB around and wanted to finally mod it so i can play some old emulators and things like that.

Learned a lot since the last two days. I'm just in love with this forum and with the modding scene. But i can't get this working, so i really need your help.

Here is the info needed:

Jasper 512MB
Matrix v1 chip
JR Programmer (JRP 2)
Timming file: 12_21 (tried others without luck)

What i've did so far:

1. Opened J-Runner;
2. Dumped the NAND 4 times and saved it;
3. Clicked on "Glitch2"
4. Clicked on "Create ECC*" and then "Write ECC"
5. To write the timming file to the Matrix v1 i've used "Advanced" > "Custom NAND" and restored the 12_21 timing file successfully.

What happens:

I disconnect the JR Programmer cables from the console and try to boot it. No image at all. Just the center green led blinking and the Matrix v1 blue led blinking forever.

So, i've tried to restore the default NAND and it does not work at all also. I get three red LEDs.

So, it wont work with the default NAND and it wont work with the modded NAND.

And other strange thing:

When i click on "?" i get this info on console:

==========
Checking Console..
Version: 10
Flash Config: 0x00AA3020
00AA3020
Jasper 512MB
CB Version: 9188
Trinity
===========

Why it shows as "Trinity"? That's so strange.



I'm a little afraid, i really never used this console (it is almost brand new) and would love to fix it.

Can you help me?

Soldering photos:

Upper side:

Down side:


Thanks!
 

arthur8

Newbie
Messages
4
Reaction score
0
bug, use autoGG software. jrunner is buggy and outdated. wire gauge is overkill. wiring is wrong, check rgh 1.2 wiring for jasper, bridge pads on chip according to tutorial.
Hey afterjo. Thanks buddy.

Will use autoGG from now.

You said my wire gauge is overkill? That is a problem? I just don't have other type of wiring here. You suggest me to remove all the wiring and make it all again with smaller gauge?

Can you tell me where the wiring is wrong or suggest me any rgh 1.2 wiring tutorial? I've used the 'weekend modder' tutorial for matrix v1 (can't post the link here)



Thanks!
 

afterjo

Enthusiast
Messages
608
Reaction score
80
Hey afterjo. Thanks buddy.

Will use autoGG from now.

You said my wire gauge is overkill? That is a problem? I just don't have other type of wiring here. You suggest me to remove all the wiring and make it all again with smaller gauge?

Can you tell me where the wiring is wrong or suggest me any rgh 1.2 wiring tutorial? I've used the 'weekend modder' tutorial for matrix v1 (can't post the link here)



Thanks!
wires will work, but unnecessarily big gauge. missing clk wire to hana chip

https://www.se7ensins.com/forums/threads/rgh-1-2-start-to-finish-tutorial-how-to-get-a-cr4-like-experience-phats-only.1349194/

rgh 1.2 matrix diagram
 

devilhunter1990

Enthusiast
Messages
292
Reaction score
35
J runner isn’t buggy at all, it’s very possible something went wrong in the process.
If the stock image not working then I would suggest removing all wires.

bear in mind these wires carry low voltage signals, using non copper wires or when the resistance is high the signal comes unclear.

This is why I gate matrix chips, the cheap fake cool runner comes with everything you need.
 

arthur8

Newbie
Messages
4
Reaction score
0
J runner isn’t buggy at all, it’s very possible something went wrong in the process.
If the stock image not working then I would suggest removing all wires.

bear in mind these wires carry low voltage signals, using non copper wires or when the resistance is high the signal comes unclear.

This is why I gate matrix chips, the cheap fake cool runner comes with everything you need.
Hey Devil.

Actually, i have very good soldering skills as i work on the eletronic area. So, it was quite easy to do the soldering.

But i will try it again. Will remove the wiring, use smaller ones (pure copper) and try it again.

About bugs in J Runner, when i click on "Write ECC" and click on "?" the console reads this:

==========
Checking Console..
Version: 10
Flash Config: 0x00AA3020
00AA3020
Jasper 512MB
CB Version: 9188
Trinity
===========

But, with the default NAND, this "Trinity" word does not show up.

Thanks for helping buddy.
 
Top Bottom