What's new

Unsolved Plugin mod menus dont load after xbox update

Shanecarter96

Shanecarter96

Newbie
Messages
1
Reaction score
0
Originally I had MaDakas c*** for mw3 and was trying out jiggy menu on gta v, it was all working fine before the system update 17544...
I know my plugins are correct☄
Plugin1 : xbdm xex
Plugin2 : stealth
Plugin3 : jrpc2
Plugin4 : rpc
Plugin5: menu.xex☄
Now I'm sort of new to this but I knew what I was doing up until after this system update, doesnt load any menu up now just loads normal game as normal wether the menu has been injected on dashlaunch or not
I've also deleted ALL files for dashlaunch and reinstalled it to factory settings, disabled live block xhttp ect. So I'm stuck now!
Is this the system update doing this?
 
BenJGrimm

BenJGrimm

Enthusiast
Messages
394
Reaction score
112
Originally I had MaDakas c*** for mw3 and was trying out jiggy menu on gta v, it was all working fine before the system update 17544...
I know my plugins are correct☄
Plugin1 : xbdm xex
Plugin2 : stealth
Plugin3 : jrpc2
Plugin4 : rpc
Plugin5: menu.xex☄
Now I'm sort of new to this but I knew what I was doing up until after this system update, doesnt load any menu up now just loads normal game as normal wether the menu has been injected on dashlaunch or not
I've also deleted ALL files for dashlaunch and reinstalled it to factory settings, disabled live block xhttp ect. So I'm stuck now!
Is this the system update doing this?
What version of dashluanch are you using? 3.20 is the newest, you'll also need the avatar update if you have not done that yet.
 
Lipton01

Lipton01

Enthusiast
Messages
92
Reaction score
16
Originally I had MaDakas c*** for mw3 and was trying out jiggy menu on gta v, it was all working fine before the system update 17544...
I know my plugins are correct☄
Plugin1 : xbdm xex
Plugin2 : stealth
Plugin3 : jrpc2
Plugin4 : rpc
Plugin5: menu.xex☄
Now I'm sort of new to this but I knew what I was doing up until after this system update, doesnt load any menu up now just loads normal game as normal wether the menu has been injected on dashlaunch or not
I've also deleted ALL files for dashlaunch and reinstalled it to factory settings, disabled live block xhttp ect. So I'm stuck now!
Is this the system update doing this?
make sure your on the latest dashlaunch and it could be your plugin thats out of date. i know some offsets where changed in the xam so the menu is probally crashing becasue it cant hook
 
Top Bottom