What's new

Solved Please Help RGH default.xex issues im new

R

Robert444

Newbie
Messages
3
Reaction score
3
Ok so basically I got a RGH yesterday so I know some basics and so originally my black ops wasn't working I did some exploring and my black ops didn't have a folder in the content directory so I guess it was missing the title update I added the number folder and the second folder put in the new title update corresponding with my media ids on my .xexs and black ops 1 still won't boot specifically my default.xex but I booted the multiplayer.xex whatever the name is and the multiplayerdefault works but I can't boot the default.xex why?!? They all have the same media IDs I checked but my multiplayer.xex works makes no sense please I need help
 
I

ImOx

(^._.^)ノ
Retired
Messages
9,968
Reaction score
2,961
If default_mp.xex works, but default.xex doesn't, just don't use default.xex?
But well, if you really want to fix it, I'd try getting a clean default.xex from somewhere and/or trying to patch the xex with the corresponding TU.
If that wouldn't work, I'd get a clean copy of the game.
 
R

Robert444

Newbie
Messages
3
Reaction score
3
If default_mp.xex works, but default.xex doesn't, just don't use default.xex?
But well, if you really want to fix it, I'd try getting a clean default.xex from somewhere and/or trying to patch the xex with the corresponding TU.
If that wouldn't work, I'd get a clean copy of the game.
Yeah well the files are actually modded before I even touched them so I'm trying to fix it while maintaining whatever mods were on it so I'm guessing I'd have to patch the default.xex with the new TU I have put in there . And ultimately I want to do it this route because I can't go back to main menu when I boot into the multiplayer.xex
 
Top Bottom