What's new

Unsolved Please Help Please!!! "This Data Is Corrupted (8002F157)"

H

haxsor

Newbie
Messages
14
Reaction score
0
Hi there i have this error whenever i try to install rebug 4.75.1 Rex custom firmware, i have a backawards compatible ps3 and its on cfw 3.55 rogero downgrader please can someone help thanks

it comes up with the error "This Data Is Corrupted (8002F157) i have also toggle qa aswell but same error always comes up when installing the cfw thanks please can someone help willl greatly appreciate it thanks again
 
P

Pianist Prodigy

Keep living!
Retired
Messages
6,587
Reaction score
3,683
Hi there i have this error whenever i try to install rebug 4.75.1 Rex custom firmware, i have a backawards compatible ps3 and its on cfw 3.55 rogero downgrader please can someone help thanks

it comes up with the error "This Data Is Corrupted (8002F157) i have also toggle qa aswell but same error always comes up when installing the cfw thanks please can someone help willl greatly appreciate it thanks again
did you check md5?
 
H

haxsor

Newbie
Messages
14
Reaction score
0
yeah ive checked the md5 everything is fine and the codes match aswell
 
X

xFlairMods

Enthusiast
Messages
168
Reaction score
68
Hi there i have this error whenever i try to install rebug 4.75.1 Rex custom firmware, i have a backawards compatible ps3 and its on cfw 3.55 rogero downgrader please can someone help thanks

it comes up with the error "This Data Is Corrupted (8002F157) i have also toggle qa aswell but same error always comes up when installing the cfw thanks please can someone help willl greatly appreciate it thanks again

When you are on 3.55 rogero downgrader, you cannot update to any firmware besides a CEX 3.55 firmware. (Such as 3.55 kmeaw). Once you are on the 3.55 CFW of your choice, you should then be able to update to Rebug 4.75 REX.

EDIT: Not 100% sure about this, but i was in a similar situation and this is how i solved it. Let me know if it works for you.
 
H

haxsor

Newbie
Messages
14
Reaction score
0
Yeah, I can"t update to 3.55 kmeaw it says its already installed ? Thanks for replying btw
 
X

xFlairMods

Enthusiast
Messages
168
Reaction score
68
Yeah, I can"t update to 3.55 kmeaw it says its already installed ? Thanks for replying btw
is your Blu-ray drive defective by any chance?
 
H

haxsor

Newbie
Messages
14
Reaction score
0
Blu ray drive works before it was downgraded I could play games and it toggles qa
 
X

xFlairMods

Enthusiast
Messages
168
Reaction score
68
What CFW were you on before 3.55 rogero downgrader?
 
X

xFlairMods

Enthusiast
Messages
168
Reaction score
68
3.55 ofw I think
the only thing i can think of (and this only will relate to you if you were on a REBUG CFW before 3.55 Rogero) is that you did not convert to full CEX in Rebug Toolbox before downgrading to 3.55, therefore your PS3 may only accept DEX FWs. Last thing i can think of tbh.
 
H

haxsor

Newbie
Messages
14
Reaction score
0
Yeah can I downgrade from rogero 3.55 to ofw 3.55 ?
 
H

haxsor

Newbie
Messages
14
Reaction score
0
is there a link you can send me for the official 3.55 firmware thanks as they are to many fakes on internet, don't want to downgrade my ps3 again
 
J

justeve

Enthusiast
Messages
944
Reaction score
94
Try installing from recovery ,also I'd try Rebug 3.55.4 if you can get it.
 
H

haxsor

Newbie
Messages
14
Reaction score
0
thanks for the help guys really appreciate it, i have installed rebug 4.75.1 successfully, through safe / recovery menu how do i install webman or multiman thanks ?????
 
J

justeve

Enthusiast
Messages
944
Reaction score
94
In Rebug tool box just enable Cobra and Webman.
Reboot go to setup Webman.
 
X

xFlairMods

Enthusiast
Messages
168
Reaction score
68
or you could install webMAN MOD. It has cleaner XMB Icons IMO :tongue:
 
J

Josha2231

Newbie
Messages
2
Reaction score
0
You dude please help I have the exact same thing I am on 3.55 rogero downgrader and I am trying to update to 4.75.1 rebug and I am a big noob at modding I just got this jail broken ps yesterday from my friend and I don't understand anything. I get the exact same error when I update from recovery menu and XMB please help thanks
 
D

DeeLaRoc

Enthusiast
Messages
441
Reaction score
75
I'll try and send a good MFW to one of the moderators. It's good for a backup as it works really well to troubleshoot your installation and also fixes a lot of stuff. I also put on 3.55 OFW on twice after I install a downgrader. Sounds like the ROS0 and ROS1 aren't on the same type of console. It could be one is DEX and the other is CEX.
 
Top Bottom