What's new

Solved Please Help Me to Jtag

  • Thread starter devilhunter1990
  • Start date
  • Views 220
D

devilhunter1990

Enthusiast
Messages
300
Reaction score
37
Greetings,

Ive made two nand dumps, I didnt compare them sadly, I was checking bad block and each one of them has a different "bad block" location.

I thought I was good to go, and I flashed Xell. Xell worked and I got my cpu keys! The problem is my flashed image doesnt work! Xbox not booting correctly!

I tried to use my bad nand dump and by using freeboot-toolbox-maker-v2-9-2b, my xbox booted and I noticed that the Xbox logo didnt show up as I thought the freeboot maker had removed it. Anyways, I was trying to run XEX Menu, and I had to hook a hard drive. The xbox refused to copy for some reason I shut it down and left to work.

After a while I powered it on, then the xbox simply not accepting my controller input! I tried using wireless/wired controller and tested it with three different controllers.


I followed this guide

http://www.se7ensins.com/forums/thr...ing-dumps-erasing-corrupting-the-nand.989323/

But J-runner kept giving me error "Ini's are missing" If I want to "rebuild" my original nand 7371; however, I selected latest dash and I "injected" my cpu, dvd keys and LDV value correctly.

My console doesnt power on now :smile:

Please help!
 
N

NETO0214

Banned
Messages
903
Reaction score
185
Greetings,

Ive made two nand dumps, I didnt compare them sadly, I was checking bad block and each one of them has a different "bad block" location.

I thought I was good to go, and I flashed Xell. Xell worked and I got my cpu keys! The problem is my flashed image doesnt work! Xbox not booting correctly!

I tried to use my bad nand dump and by using freeboot-toolbox-maker-v2-9-2b, my xbox booted and I noticed that the Xbox logo didnt show up as I thought the freeboot maker had removed it. Anyways, I was trying to run XEX Menu, and I had to hook a hard drive. The xbox refused to copy for some reason I shut it down and left to work.

After a while I powered it on, then the xbox simply not accepting my controller input! I tried using wireless/wired controller and tested it with three different controllers.


I followed this guide

http://www.se7ensins.com/forums/thr...ing-dumps-erasing-corrupting-the-nand.989323/

But J-runner kept giving me error "Ini's are missing" If I want to "rebuild" my original nand 7371; however, I selected latest dash and I "injected" my cpu, dvd keys and LDV value correctly.

My console doesnt power on now :smile:

Please help!
Would be glad to help

U have skype?
 
D

devilhunter1990

Enthusiast
Messages
300
Reaction score
37
Yes, pm me your skype id

Thanks.
 
D

devilhunter1990

Enthusiast
Messages
300
Reaction score
37
I managed to reconstruct the nand and flash it, xbox is working wonderfully now! I didnt know you could flash through Xell, I kept wasting hours and hours writing nand via LPT....

I reflashed the nand using usb and now everything is fine.

One weird issue though, if I power xbox 360 using controller I get error E79!

Thank you all
Also, my dvd drive detects discs, but will run it as "dvd movie" meaning it doesnt detect games as games but as dvd video :/ even if I insert a genuine copy.
 
Top Bottom