What's new

Solved PLEASE HELP. GTA V randomly fatal crashing everytime I start the game. Nothing changed

  • Thread starter Maximousdsm
  • Start date
  • Views 980
M

Maximousdsm

Enthusiast
Messages
79
Reaction score
4
Has anyone else had there Rgh fatal crash on EVERY startup of GTA V. Everything was working fine. Switched KV's just like I always do, and then it started fatal crashing every time I start the game. I don't kno wtf the issue could be. Still fatal crashes when I'm not connected to the internet and I don't have anything in my launch file. I don't understand it. Only crashes when I choose yes or no to logging into a profile. Tried different profiles new profiles, always fatal crashes at that point. Any ideas? I've tried everything I can think of. Even thought maybe it was the kv. Didn't fix it. I am completely stumped
 
N

Nokia

[[email protected] ~]$
Lifetime
Messages
2,373
Reaction score
2,794
Has anyone else had there Rgh fatal crash on EVERY startup of GTA V. Everything was working fine. Switched KV's just like I always do, and then it started fatal crashing every time I start the game. I don't kno wtf the issue could be. Still fatal crashes when I'm not connected to the internet and I don't have anything in my launch file. I don't understand it. Only crashes when I choose yes or no to logging into a profile. Tried different profiles new profiles, always fatal crashes at that point. Any ideas? I've tried everything I can think of. Even thought maybe it was the kv. Didn't fix it. I am completely stumped
What server are you currently using as well as your menu, sometimes if you change to a different stealth (assuming you did not because it was not included in the OP) you can fatal crash on the start up of the game, as some menu's are not compatible.
 
M

Maximousdsm

Enthusiast
Messages
79
Reaction score
4
I can't say what server I'm using. Everytime I say what server or anything specific about the stuff I'm using an effing modder deletes my post 
Right now I have no menus on or a stealth and the game is still crashing when it tries to login to the profile. Nor am I connected to the internet. As soon as it says "You are not signed in. You will need to sign in to save your game" and I click yes or no it immediately fatal crashes. And I just got done reinstalling the whole dam game so now I dunno wtf is wrong. It was working fine a week ago when I last got on!
What server are you currently using as well as your menu, sometimes if you change to a different stealth (assuming you did not because it was not included in the OP) you can fatal crash on the start up of the game, as some menu's are not compatible.
 
M

Mad Monkaay

Hoster||Youtuber||Xbox/Ps Support
Messages
3,166
Reaction score
897
hapoen to me reinstall gta v
 
M

Maximousdsm

Enthusiast
Messages
79
Reaction score
4
hapoen to me reinstall gta v
Just said I did that. Same problem. Deleted everything and put fresh copies back on. Only thing I didn't delete we're the updates
 
M

Maximousdsm

Enthusiast
Messages
79
Reaction score
4
Okay um... i just noticed that the inside light on my RgH that was usually green when it was off is now RED when it's off. Could that be the problem? I just moved out of my old house so now I'm thinking maybe something came loose in the process. Or could the software do that?
Has anyone else had there Rgh fatal crash on EVERY startup of GTA V. Everything was working fine. Switched KV's just like I always do, and then it started fatal crashing every time I start the game. I don't kno wtf the issue could be. Still fatal crashes when I'm not connected to the internet and I don't have anything in my launch file. I don't understand it. Only crashes when I choose yes or no to logging into a profile. Tried different profiles new profiles, always fatal crashes at that point. Any ideas? I've tried everything I can think of. Even thought maybe it was the kv. Didn't fix it. I am completely stumped
 
B

Butcher696

Enthusiast
Messages
318
Reaction score
18
If u have retail DVD game installed 1.0 u can launch witch old data in console

After patch + DLC if u have them u can launch game witchout gta info "You are not signed in. You will need to sign in to save your game" - u needed to connect to internet and will data of console update to correct but if u play offline on console always on startup bakc to stock data 2005 (on xbox 360) u can also before run game set data (Must by after last DLC data download current 1.29 is [11/17/15] - then load game and the game start normal and save will by work .

On my retail console xbox 360 i founded that becouse i dont always have connected to net and after off the data reset so i load console - set data to last patch DLC relese adn load game and no info (That is neded only when u have DLC and patches on retail DVD verison - not needed that run witch 2005 year and any data (propoble DLC and patch need check correct data to launch)
 
G

Gardzz

Hollywood's Bleeding
Retired
Messages
6,811
Reaction score
5,743
What console are you using? Because when I used to use my Falcon my console would overheat and fatal crash.
 
M

Maximousdsm

Enthusiast
Messages
79
Reaction score
4
What console are you using? Because when I used to use my Falcon my console would overheat and fatal crash.
It's a trinity. But the console isn't overheating. I can play other games fine. It's just gta. Apparently I'm gonna have to reformat. I just can't believe deleting the game and putting it back on didn't fix anything. That doesn't even make sense 
If u have retail DVD game installed 1.0 u can launch witch old data in console

After patch + DLC if u have them u can launch game witchout gta info "You are not signed in. You will need to sign in to save your game" - u needed to connect to internet and will data of console update to correct but if u play offline on console always on startup bakc to stock data 2005 (on xbox 360) u can also before run game set data (Must by after last DLC data download current 1.29 is [11/17/15] - then load game and the game start normal and save will by work .

On my retail console xbox 360 i founded that becouse i dont always have connected to net and after off the data reset so i load console - set data to last patch DLC relese adn load game and no info (That is neded only when u have DLC and patches on retail DVD verison - not needed that run witch 2005 year and any data (propoble DLC and patch need check correct data to launch)
I'm not quite sure what u mean by all that. It's an rgh and I don't have a legit copy of the game. So ur saying try deleting all the updates and redownload ing them? Again it was fine a week ago. Till I put a new kv on. I think the purge menu ****ed something up
 
B

Butcher696

Enthusiast
Messages
318
Reaction score
18
Orginal game and copy is that same :smile: . Copy is a 99%-100% copy of orginal disc
 
M

Maximousdsm

Enthusiast
Messages
79
Reaction score
4
I still have gotten it fixed. I can't believe nobody knows how to fix it
 
J

Jeanshorts

god
Messages
645
Reaction score
99
happens to me while i'm using a menu but without the menu its fine
 
O

OneJZ

Enthusiast
Messages
214
Reaction score
57
by any chance do you have a modded title update? that's really the only thing that comes to mind, because it happens when im using scripts without using a bypass.
 
M

Maximousdsm

Enthusiast
Messages
79
Reaction score
4
It just randomly started ****ing working again and I didn't even change anything!!! WHAT THE f***
 
Top Bottom