Partition 3 has nothing?

Discussion in 'Xbox 360 Support Archive' started by matt1392, Jul 3, 2009 with 7 replies and 292 views.

Thread Status:
Not open for further replies.
  1. matt1392

    matt1392 Enthusiast

    Messages:
    80
    Ratings:
    1
    My partition 3 when opneed in xplorer360, shows nothing, what am i doing wrong? and what can i do to fix it?

     
  2. Inverted

    Inverted Enthusiast

    Messages:
    1,261
    Ratings:
    188
    so what size hard drive do u have and what version of xplorer do u have?
     
  3. andys365

    andys365 Enthusiast

    Messages:
    151
    Ratings:
    29
    Yeah you might want to get a newer version of your program. If it's updated, then find the harddrive size, (From Invert).
     
  4. Coletrain17

    Coletrain17 Getting There

    Messages:
    1,649
    Ratings:
    709
    Get the beta 6 version of Xplorer. That's your best bet
     
  5. OP
    matt1392

    matt1392 Enthusiast

    Messages:
    80
    Ratings:
    1
    link pl0x :smile:
     
  6. Inverted

    Inverted Enthusiast

    Messages:
    1,261
    Ratings:
    188
    i tried beta 6 on my 120gb and that still did not work, i just patrolled the net, and found someone who made a dif version editing the code to support my 120gb hdd.
     
  7. OP
    matt1392

    matt1392 Enthusiast

    Messages:
    80
    Ratings:
    1
    ya but i hav a norm 20 gb one?
     
  8. Inverted

    Inverted Enthusiast

    Messages:
    1,261
    Ratings:
    188
    oh well i don't know how to help try what coletrain said, if that will not make things better i don't think i can help.
     

Share This Page

Thread Status:
Not open for further replies.