partion 3 empty?

Discussion in 'Halo 3 Mod Help' started by xBlaZed, Feb 16, 2009 with 9 replies and 1,337 views.

  1. xBlaZed

    xBlaZed Enthusiast

    Messages:
    179
    Ratings:
    15
    My partition 3 is empty and im using a 60gb hdd. can anyone help me please. i used xplorer360 and the xport 2.0 and it still doesnt work.



    [​IMG]
    [​IMG]
    [​IMG]
     
  2. Acer

    Acer Enthusiast

    Messages:
    126
    Ratings:
    8
    Happend to me to but i get Partion 3 in Partion 3, might just be the wire because i got 10 of the same looking & same fiting wire or it might have been the update because i barly go online & when they banned all the maps on forge all my modded maps that people said were banned didn't get removed & still work besides one with a pelican.
     
  3. TehPhelix

    TehPhelix Retired Retired

    Messages:
    7,439
    Ratings:
    7,106
    Make sure you have the latest versions of xplorer and xport. Also I would try another sized hdd if you have another or borrow a friends and see if it works because I know there have been problems with certain sized hdd's especially the 60gb ones.
     
  4. OP
    xBlaZed

    xBlaZed Enthusiast

    Messages:
    179
    Ratings:
    15
    i tried a new version of xport and it didnt recognize the hdd but on the new xplorer it only should partition 0 and then it had these weird error messages.
     
  5. Genetic Paradox

    Genetic Paradox Getting There

    Messages:
    422
    Ratings:
    60
    [Click here to view the link]

    if you have a 120 gig hdd then go here to use this.

    i have an elite and i have to use xplorer360 (6 beta xtreme patch).

    hope this helps!:tongue:

    -Rheejus
     
  6. Jeehs

    Jeehs Banned

    Messages:
    96
    Ratings:
    3
  7. AlphaTrojan

    AlphaTrojan Newbie

    Messages:
    41
    Ratings:
    0
    The same thing is happening to me and I have a 20gb hard drive.
     
  8. Jeehs

    Jeehs Banned

    Messages:
    96
    Ratings:
    3
    Um.. Heck try the program, It may help u.. I don't know I have a 120gig
    Dude I have a 120gb and I can use any program to open my HHD.
     
  9. GoldBarSniper

    GoldBarSniper Enthusiast

    Messages:
    112
    Ratings:
    4
    I had the exact same problem with Xplorer.... I got Xport 2.0 from codejunkies and now everything works fine....
     
  10. RvB rox

    RvB rox Member

    Messages:
    2,379
    Ratings:
    122
    i have the original xplorer and a 120gb hdd working fine. what you want to do is open xplorer 360 extreme 2 and xport. first open it in xport. the open a file in parition3. then as soon as you hear the hdd start to spin up, open it in xplorer360. then wait about a minute or 2 with out touching either. then do the same thing. open another folder in xport, and then open parition 3 in xplorer and you should now see folders in it. open another folder in xport. now open another folder in xplorer but make sure its a different folder. do this for the first few times and after like 5 times you should be able to open it simply in xplorer.