What's new

Unsolved Optifine and FTB

  • Thread starter Str8UpWhite64
  • Start date
  • Views 415
S

Str8UpWhite64

Enthusiast
Messages
1,139
Reaction score
190
I think I must be dumb, or completely incompetent when it comes to adding mods to Feed The Beast. I cannot for the life of me add optifine to my mod pack. I went and downloaded Optifine 1.4.6 HD U D5 and put it into my instMods folder. Now, that is what I read had to be done, and only that, but when I load into minecraft, there is no evidence of optifine being "installed." Looking at the logs, it shows that it has loaded into the Jars. Look in spoiler.
Loading jars...
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/instMods/liteloader.zip
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/instMods/OptiFine.zip
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/instMods/MinecraftForge.zip
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/minecraft/bin/minecraft.jar
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/minecraft/bin/lwjgl.jar
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/minecraft/bin/lwjgl_util.jar
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/minecraft/bin/jinput.jar
Loading natives...
Natives loaded...

Now, I assume it should show up, but it doesnt. Any help would be appreciated. I am on a Mac, if that helps anyone. Thanks.
 
Z

zRegann

Ye Diggin It Kid?
Messages
2,617
Reaction score
740
I think I must be dumb, or completely incompetent when it comes to adding mods to Feed The Beast. I cannot for the life of me add optifine to my mod pack. I went and downloaded Optifine 1.4.6 HD U D5 and put it into my instMods folder. Now, that is what I read had to be done, and only that, but when I load into minecraft, there is no evidence of optifine being "installed." Looking at the logs, it shows that it has loaded into the Jars. Look in spoiler.
Loading jars...
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/instMods/liteloader.zip
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/instMods/OptiFine.zip
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/instMods/MinecraftForge.zip
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/minecraft/bin/minecraft.jar
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/minecraft/bin/lwjgl.jar
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/minecraft/bin/lwjgl_util.jar
Added URL to classpath: file:/Users/Alex/Downloads/Ultimate/minecraft/bin/jinput.jar
Loading natives...
Natives loaded...

Now, I assume it should show up, but it doesnt. Any help would be appreciated. I am on a Mac, if that helps anyone. Thanks.

If I remember correctly, to check if optifine is installed press esc. When the little menu comes up go to option then there should be more options then usual if not its not installed.
 
S

Str8UpWhite64

Enthusiast
Messages
1,139
Reaction score
190
If I remember correctly, to check if optifine is installed press esc. When the little menu comes up go to option then there should be more options then usual if not its not installed.
Nope, nothing.
 
M

MrHoezey

☆ℳinecraft мøḓẕ☆
Messages
2,205
Reaction score
544
What modpack are you trying to put it in for?
 
Top Bottom