What's new

Solved Open NAT for multiple xbox's?

  • Thread starter ProjectDefy
  • Start date
  • Views 449
P

ProjectDefy

Elite
Messages
1,221
Reaction score
171
So me and my friends recently wanted to LAN an my place and go online. I have a 40mb connection with with an average of 15mb upload. I usually get host when I'm alone and play by myself at my house, but when my friends came over, I noticed that our NAT type was either moderate and some were strict. I get a OPEN NAT when I'm by myself keep this in mind. We were unable to get host at all.

I was wondering if I am able to open the NAT for all xbox's instead of just one. I know I can port forward 1 xbox but If I try to port forward my friends xbox's, my router settings tell me that "this port" has been already opened or something like that.

Is there a way to get a OPEN NAT on multiple xbox's?
 
M

Matty Da Gimp

Enthusiast
Messages
159
Reaction score
38
becuase both xbox's are trying to get through the same port at the same time, it cant handle it so it splits between both of the xbox's making the dowload & upload lack in Power
 
P

ProjectDefy

Elite
Messages
1,221
Reaction score
171
becuase both xbox's are trying to get through the same port at the same time, it cant handle it so it splits between both of the xbox's making the dowload & upload lack in Power

Okay, is there a way around this?
 
M

Matty Da Gimp

Enthusiast
Messages
159
Reaction score
38
when you connect each xbox to your network, i think if you go into advanced settings you can change which port.
im not to sure though, if i find out il tell you. good luck :smile:
 
V

UnCle DiiGz

Contributor
Messages
3,448
Reaction score
364
I use A Linksys router becuase it is reliable and the tech support is the best. Since Linksys routers have Firewall to protect you from outsiders you need to set certain ports to listening mode. That means you need to open ports that Xbox Live Server requires. Other brands of Router that doesn't have firewall doesn't need this. The ports are 53, 80, 88, and 3074. Since you are trying to make two Xbox consoles use those ports and you are trying to connect to a server, what you needto do is to use Port Range Triggering. You can't use Port Range Forwarding since it will only set those ports into listening mode to the IP address you set it. So if you use Port Range Forwarding it will only be open/available to one console(the one using the IP address).YOU NEED TO USE PORT RANGE TRIGGERING. Disable Port Range Forwarding and DMZ. YOU NEED TO ENABLE UPnP as well if your Linksys router have this option (other model doesn't have this option but it is said to be enabled in default settings according to their tech support). TO SOLVE THE LAG problem set your MTU size to 1364. This settings will work even if you have one or multiple consoles running behind the router. Just remember that you need to make sure first that you have a good connection from your ISP (Internet Service Provider). Online gaming consumes a lot of bandwidth. So just couple things to do. Trigger the ports at the Port Range Triggering, set MTU to 1364 and make sure UPnP is enabled. Pleasegive me feed backs after you tried it.


Good Luck
 
P

ProjectDefy

Elite
Messages
1,221
Reaction score
171
I use A Linksys router becuase it is reliable and the tech support is the best. Since Linksys routers have Firewall to protect you from outsiders you need to set certain ports to listening mode. That means you need to open ports that Xbox Live Server requires. Other brands of Router that doesn't have firewall doesn't need this. The ports are 53, 80, 88, and 3074. Since you are trying to make two Xbox consoles use those ports and you are trying to connect to a server, what you needto do is to use Port Range Triggering. You can't use Port Range Forwarding since it will only set those ports into listening mode to the IP address you set it. So if you use Port Range Forwarding it will only be open/available to one console(the one using the IP address).YOU NEED TO USE PORT RANGE TRIGGERING. Disable Port Range Forwarding and DMZ. YOU NEED TO ENABLE UPnP as well if your Linksys router have this option (other model doesn't have this option but it is said to be enabled in default settings according to their tech support). TO SOLVE THE LAG problem set your MTU size to 1364. This settings will work even if you have one or multiple consoles running behind the router. Just remember that you need to make sure first that you have a good connection from your ISP (Internet Service Provider). Online gaming consumes a lot of bandwidth. So just couple things to do. Trigger the ports at the Port Range Triggering, set MTU to 1364 and make sure UPnP is enabled. Pleasegive me feed backs after you tried it.


Good Luck

I will try this. I have a linksys router as well (Cisco to be exact) and I'll get back to you as soon as possible.
 
P

ProjectDefy

Elite
Messages
1,221
Reaction score
171
I use A Linksys router becuase it is reliable and the tech support is the best. Since Linksys routers have Firewall to protect you from outsiders you need to set certain ports to listening mode. That means you need to open ports that Xbox Live Server requires. Other brands of Router that doesn't have firewall doesn't need this. The ports are 53, 80, 88, and 3074. Since you are trying to make two Xbox consoles use those ports and you are trying to connect to a server, what you needto do is to use Port Range Triggering. You can't use Port Range Forwarding since it will only set those ports into listening mode to the IP address you set it. So if you use Port Range Forwarding it will only be open/available to one console(the one using the IP address).YOU NEED TO USE PORT RANGE TRIGGERING. Disable Port Range Forwarding and DMZ. YOU NEED TO ENABLE UPnP as well if your Linksys router have this option (other model doesn't have this option but it is said to be enabled in default settings according to their tech support). TO SOLVE THE LAG problem set your MTU size to 1364. This settings will work even if you have one or multiple consoles running behind the router. Just remember that you need to make sure first that you have a good connection from your ISP (Internet Service Provider). Online gaming consumes a lot of bandwidth. So just couple things to do. Trigger the ports at the Port Range Triggering, set MTU to 1364 and make sure UPnP is enabled. Pleasegive me feed backs after you tried it.


Good Luck

Is this how it's suppose to look?

http://img34.imageshack.us/i/screenshot20110501at815.png/

I did the other things though. I read that setting MTU to 1365 is better than 1364. Is that true?
 
V

UnCle DiiGz

Contributor
Messages
3,448
Reaction score
364
looks good not sure about the mtu setting you can try if it doesn't work then set it back


good luck
 
3

341 lobbies

Enthusiast
Messages
292
Reaction score
40
u need a modem and a couple Ethernet cables
 
Top Bottom