One Final Attempt

Discussion in 'Halo 3 Mod Help' started by Skyancez123, Aug 17, 2009 with 12 replies and 706 views.

  1. Skyancez123

    Skyancez123 Newbie

    Messages:
    24
    Ratings:
    0
    Ok you guys...I'm gonna lay this out for you...one more time.

    I am using Windows XP. Service pack 2 and 3. (Multiple Computers)

    Microsoft Transfer Cable. (It came with the 120 GB hard drive, got it from Gamestop.)

    With Xport 360, it doesen't detect the hard drive.

    Xplorer 360, it gives the FATX error.

    I am using the latest versions of both and have tried earlier versions of both.

    Once again, no Vista, so running as admin does nothing at all.
    I have tried a memory card as well. It does the same thing, and I have tried installing drivers for it. It's a 512MB memory card.

    I get an error and my computer tells me that the device cannot start.

    The very first time I plugged in my hard drive, I was using Xplorer 360, and it worked fine for the first 5 minutes.


    I then went to extract file to my desktop.

    Xplorer 360 gave me an error, and partitions 3 and 1 disappeared.

    Later, the other partitions disappeared.

    I have tried this on multiple computers, 4 to be exact. All of the had XP.

    I tried it on an Apple iMac as well.

    My theory:

    When I plugged in my Hard Drive, and it didn't work, I believed it was the computer that wasn't working.

    Then I tried it on multiple computers.

    It still didn't work, so I tried it with a memory card instead.

    That didn't work even after attempting to install the drivers on multiple computers.

    My theory is that it is the cable itself.

    Can anyone verify this or give me a solution to my current problem?


    This is my last attempt at modding.
     
  2. Twis7eD

    Twis7eD Banned

    Messages:
    2,709
    Ratings:
    570
    It probably isn't your cable because if it was then it wouldn't even come up as a device showing up on your computer.

    What size is your HDD?

    You should try:
    Using Xport360
     
  3. OP
    Skyancez123

    Skyancez123 Newbie

    Messages:
    24
    Ratings:
    0
    My hard drive is 120GB.

    I have tried all existing versions of Xport 360 and Xplorer 360.
     
  4. Twis7eD

    Twis7eD Banned

    Messages:
    2,709
    Ratings:
    570
    That is most likely your problem. I have a 120GB HDD too. It took me awhile to find a working Xport360.

    Try my version and see if it works. Xport360 Version 2.03
     
  5. OP
    Skyancez123

    Skyancez123 Newbie

    Messages:
    24
    Ratings:
    0
    Umm...could you upload the Full Xport 360 and not just the .exe?
    Or should I just replace my .exe with this one?
     
  6. Twis7eD

    Twis7eD Banned

    Messages:
    2,709
    Ratings:
    570
    Just replace your .exe with that one. I don't even remember any other things coming with my Xport. That should be all you need. That is just a reupload of my Xport anyway because that is the one that works for me and I couldn't find that version on the internet.
     
  7. OP
    Skyancez123

    Skyancez123 Newbie

    Messages:
    24
    Ratings:
    0
    I'll try it out.

    That won't work either....It IS version 2.03...says so at the top....bur it still doesen't work....Anything else?
     
  8. Twis7eD

    Twis7eD Banned

    Messages:
    2,709
    Ratings:
    570
    I can't really think of anything right now. If I do I will post. What happens when you used my version of Xport though? Is it the same thing where it doesn't even detect your HDD?
     
  9. Eaton

    Eaton Contributor

    Messages:
    1,605
    Ratings:
    385
    I have a 120gb HDD and the latest XPort (2.07) works perfectly with it. Make sure your cable is plugged in firmly.
     
  10. Twis7eD

    Twis7eD Banned

    Messages:
    2,709
    Ratings:
    570
    Okay, I have some new things that you can try.

    Xplorer 360 Extreme 2

    Xport v2.07

    Latest Xport 360 Install (v2.07) - Vista, Vista 64, 60GB and 120GB HD Compatible
    Brand new version of the Xport software.


    • Vista x64 bit drivers for reading memory cards in Vista 64.
    • Drivers are now signed too.
    • Manual updated.
    • Many compatibility issues (256mb memory cards, Xbox 1 memory cards, and more) fixed.
    • Adds support for some other 60gb drives
    • Fixes a file time stamp issue
    • Fixes a multiple file copy issue
    • Adds support for newer 64mb Xbox360 memory cards
    • Support for Datel 360 Micro SD memory cards(any size - e.g 1/2/4/8/16/32 GB)
    • Added support for HDD`s that had had their sector 0 (MBR) overwritten by Windows
    • Fixes a bug where overwriting a file sometimes doesnt free the space of the old file

    Try those and report back.
     
  11. OP
    Skyancez123

    Skyancez123 Newbie

    Messages:
    24
    Ratings:
    0
    Already tried these...Just tried them again...they didn't work...

    Xplorer gave the FATX error.

    Xport didn't detect any HDD/Mem Card.

    Any other suggestions?
     
  12. Twis7eD

    Twis7eD Banned

    Messages:
    2,709
    Ratings:
    570
    No, sorry. That's all I have for now. If I find anything, I'll let you know.
     
  13. OP
    Skyancez123

    Skyancez123 Newbie

    Messages:
    24
    Ratings:
    0
    Alright, thanks for all the help. I'll check this thread for updates.
     

Share This Page