What's new

Unsolved Odd bug only affecting me?

  • Thread starter ProtoBuffers
  • Start date
  • Views 339
P

ProtoBuffers

Taking a break for unknown amount of time...
Premium
Messages
1,080
Reaction score
521
After a week of playing crucible, I have not run into a single player with this glitch. When playing my icon does not appear dead, and I am also not showing dead in game. What I mean by this is that when I play a game mode like survival if my team is fully wiped out we have to wait for an extra 30 seconds or until the other team captures the flag. With tons of Tbags, hate mail and enemies gaining unfair super advantages I want to know if this bug is occurring with anyone else or has seen it happen to anyone else? I have turned off my PlayStation reset my internet and contacted Bungie (no reply yet). This is turning me off of crucible if you know how to help it would be very much appreciated.
 
Last edited:
R

Ryan

Retired
Retired
Messages
8,822
Reaction score
3,790
Well it'll be interested to see what Bungies response to the matter is, as it's an issue that I'm unaware of although it could be a frequent issue that's just not reported.

The only suggestion I could come up with is to delete the game off your HDD (depending which platform you're on) & re-install the base game.

If that still doesn't work then it looks like it will have to wait until the next Title Update to see if it's a bug which is fixed.
 
A

AlienFreek01

Now with fries
Messages
1,145
Reaction score
297
Sounds like some sort of network issue to me... Maybe your internet is refusing to send something back to the servers
 
Top Bottom