Nod32 Problem

Discussion in 'PC Support Archive' started by TehPhelix, Jan 16, 2009 with 4 replies and 86 views.

Thread Status:
Not open for further replies.
  1. TehPhelix

    TehPhelix Retired Retired

    Messages:
    7,439
    Ratings:
    7,106
    Well I just installed Nod32 and everything was going wonderful until I noticed its stupid web access protection. I attempted to go a website, which I will not name because I don't want to advertise or anything but I went to a website. It blocked it, which was fine and all so I went to add the exception which I did. I went to the homepage of the site and it let me go there, however any posts, threads, links, to anywhere else on that site it blocked it. So basically I was wondering it I could just add an exception for the whole entire site by some function in Nod32 that I don't know about. Rather then adding every single possible URL in existence, which would take months. I also tried just disabling it yet whenever I restart Nod32 it enables it again and I don't feel like disabling it everytime I restart my computer. If there is a way to add the whole site as an exception let me know, otherwise I will just keep disabling it. BTW I already tried adding the link itself without anything on the end.

     
  2. JoeMal

    JoeMal Retired Retired

    Messages:
    6,503
    Ratings:
    1,106
    Your entry for the 'top' of the page (first level, immediate '.com' site you go to) should allow it for the entire site? Are you making sure you save your settings and everything?

    BTW your sig is hot sex
     
  3. OP
    TehPhelix

    TehPhelix Retired Retired

    Messages:
    7,439
    Ratings:
    7,106
    Yeah, I had it set to allow that site with the normal string. I figured it out though, I had to add a * after to allow everything that came after it. Works fine now. Thanks for the compliment, Forrest thinks differently however >.>
     
  4. confused5

    confused5 Enthusiast

    Messages:
    766
    Ratings:
    75
    I just disabled web protection and it's working fine. Setup > antivirus and antispyware > web access protection > disable. It re-enables itself when it restarts but it's less hassle than adding all of the exceptions
     
  5. OP
    TehPhelix

    TehPhelix Retired Retired

    Messages:
    7,439
    Ratings:
    7,106
    I said that in the beginning but I figured out the solution like I said before. Just put the origin of the url, then add a * at the end. That way anything that comes after it will be allowed. You can also put a * before the name will be allowed.

    So for Gears of War 2 Glitching, Call of Duty 5 Glitching Tutorials - Se7enSins. Com instead of just putting that put [Click here to view the link] and it will allow all the threads, posts, etc. Then you can keep it on.
     
Thread Status:
Not open for further replies.