What's new

Solved No Video but Sound need help

  • Thread starter wolfmother
  • Start date
  • Views 240
W

wolfmother

Newbie
Messages
18
Reaction score
0
Points
35
I would just like to start off saying thank you to anyone who helps me. This forum has helped me fix many xbox and computer problems.

So I have one of the older 360s without an hdmi port. It has red ringed on me twice. The first time I sent it in and the second time I fixed it myself using this My link.

This fix worked for about 6 months until I turned my xbox on the other day and I have sound but no video. Also, there are no red lights. I have tried using different tv's and tv input cords. I have tried to research what I need to do but there seems to be numerous possible solutions from the towel trick to doing the 3 red-light fix again. I just don't know where to start. I also have a second broken xbox that I can swap parts with if needed.

If anyone knows what I should or where to start do I would greatly appreciate any help.

Thanks again.
 
oblivioncth

oblivioncth

Mr. Cloth
Mr. Nice Guy MotM TotM
Messages
7,015
Reaction score
2,143
Points
800
I would just like to start off saying thank you to anyone who helps me. This forum has helped me fix many xbox and computer problems.

So I have one of the older 360s without an hdmi port. It has red ringed on me twice. The first time I sent it in and the second time I fixed it myself using this My link.

This fix worked for about 6 months until I turned my xbox on the other day and I have sound but no video. Also, there are no red lights. I have tried using different tv's and tv input cords. I have tried to research what I need to do but there seems to be numerous possible solutions from the towel trick to doing the 3 red-light fix again. I just don't know where to start. I also have a second broken xbox that I can swap parts with if needed.

If anyone knows what I should or where to start do I would greatly appreciate any help.

Thanks again.

What this means is that the part of the GPU (i believe the HANA chip) is messed up so that there is generation of the video but no outputting of it. This means you will probably get the RROD again soon.

You should send it to Icy-tank for a cheap and practically permanent repair.
 

Similar threads

ITz UnScRiiPTeD
Replies
3
Views
285
tim008
tim008
M
Replies
3
Views
278
MikeLawry
M
flybikesbmx
Replies
2
Views
563
Victoria Justice
Victoria Justice
C
Replies
1
Views
298
gravity kat
gravity kat
Top Bottom
Login
Register