No spell check in new word 07?

Discussion in 'PC Support Archive' started by W i s d o m, Dec 16, 2008 with 4 replies and 117 views.

Thread Status:
Not open for further replies.
  1. W i s d o m

    W i s d o m Enthusiast

    Messages:
    135
    Ratings:
    14
    Well, its legit & not from any website.

    My tech admin from my school gave me the whole install disk for all of Microsoft office 07.


    I only use word, but after a couple weeks, the spell checker just doesn't work at all. Even kldsjv998ej is a word lol.

    I tried clicking on spell check, it just says Spell check complete and doesn't pick up any errors.

    & as for the language, default is English, so i dunno what the problem is.

    Advice?:huh:
     
  2. confused5

    confused5 Enthusiast

    Messages:
    766
    Ratings:
    75
    File > prepare > word options > proofing > autocorrect options
     
  3. OP
    W i s d o m

    W i s d o m Enthusiast

    Messages:
    135
    Ratings:
    14
    no luck.:mad: its already set to auto correct. yet no correction.

    I was playin around, it corrects double repeated words.

    So i think its something with the language. But i never changed anything, it like broke on its own.
     
  4. Ibdc

    Ibdc Retired Retired

    Messages:
    5,100
    Ratings:
    2,072
    1. Click the Microsoft Office Button, and then click Word Options.
    2. In the Word Options dialog box, click Add-ins.
    3. From the Manage drop-down list choose Disabled Items. Click Go.
    Note: Hopefully you see the Dictionary DLL listed here. Thus it is off and
    needs turned back on.
    4. Click on the <english dictionary DLL>. Ex: Msspell6.dll or some speller
    file.
    5. With the DLL selected, click Enable.
    6. Close Word.
    7. Re-open Word.
    The English speller should hopefully now work as expected.

    from [Click here to view the link]
     
    • Like Like x 1
  5. OP
    W i s d o m

    W i s d o m Enthusiast

    Messages:
    135
    Ratings:
    14
Thread Status:
Not open for further replies.