1. Data Breach Warning!

    In case you aren't aware, there has been an extremely large date breach of emails and passwords posted online! This is just a warning to check and ensure that all of your personal accounts are secure and for you to update passwords where necessary!

    You can check your emails and passwords here to see if they are apart of the dump, but we would recommend updating passwords as a precaution!

    Please also ensure that 2FA is enabled on your account(s)! You can add it to your Se7enSIns account here!
    Dismiss Notice

No sound anymore via VGA.

Discussion in 'Xbox 360 Support Archive' started by Odd Future Swag, Feb 5, 2010 with 4 replies and 228 views.

Thread Status:
Not open for further replies.
  1. Odd Future Swag

    Odd Future Swag Enthusiast

    Messages:
    334
    Ratings:
    66
    Since i installed Win. Vista 32 Bit i dont get sound anymore with my XBOX 360 VGA Cable.
    B4 i had Win XP and everthing worked fine. i plugged the red/white jack into the blue and speakers into green.


    What did i do wrong?
     
  2. MadLittleMods

    MadLittleMods Enthusiast

    Messages:
    1,221
    Ratings:
    232
    what are you saying your os has nothing to do with speakers... rephrase your question please.
     
  3. Chaosx721

    Chaosx721 Enthusiast

    Messages:
    465
    Ratings:
    77
    Should get windows 7 in my opinion. But make sure you installed drivers for your sound card(If that's what you are using not to sure what you are connecting to).
     
  4. moeiscool

    moeiscool Enthusiast

    Messages:
    622
    Ratings:
    24
    im so confused please show photos of your setup and connections
     
  5. OP
    Odd Future Swag

    Odd Future Swag Enthusiast

    Messages:
    334
    Ratings:
    66
    [​IMG]

    Green is speakers, and the RED/WHITE is plugged into a jack to the blue.
    Speakers work fine with OS but i dont get xbox sound anymore on my speakers.
     

Share This Page

Thread Status:
Not open for further replies.