Unsolved No scoreboard,bots dont die or spawn

Discussion in 'Call of Duty: AW Support' started by UchihaMoDz, Aug 31, 2019 with 5 replies and 121 views.

  1. UchihaMoDz

    UchihaMoDz Enthusiast

    Messages:
    123
    Ratings:
    2
    So when i use destruction v1 to spawn bots on aw they are showing as dead and dont spawn, however on matrix menu they spawn in but sometimes they dont die when i shoot them. Sometimes after 1-3 minutes then they start dying. And also
    It doesnt show the scoreboard. It does show it when i click start and as you can see in these pics at the start screen in the multiplayer match it shows a Locked symbol next to my name:

    Also in Aurora it shows two copies of AW. Is that just the games on demand version and the xex version?

    Someone please let me know why my aw also doesnt show my supply drops when i get them in game. It shows the supply drop when i unlock it in the game when compelting the challenge or doing the LMG kills in domination mod using c360 tool. But the additonal drops dont show up when i back out?
     
  2. Jo7ds

    Jo7ds Newbie

    Messages:
    19
    Ratings:
    6
    I'm pretty sure if someone in the game is prestige 31 the one with no icon you wont be able to open the scoreboard. As for the other things im not to sure as i only use rtm tools
     
  3. OP
    UchihaMoDz

    UchihaMoDz Enthusiast

    Messages:
    123
    Ratings:
    2
    Ah. Well im not prestige 31 im 30.
     
  4. Jo7ds

    Jo7ds Newbie

    Messages:
    19
    Ratings:
    6
    But RighteousData was
     
  5. OP
    UchihaMoDz

    UchihaMoDz Enthusiast

    Messages:
    123
    Ratings:
    2
    That's lame. So if anyone else in the game is prestige 31 no one can pull up the scoreboard?
     
  6. Jo7ds

    Jo7ds Newbie

    Messages:
    19
    Ratings:
    6

Share This Page