What's new

Unsolved No response from Jasper after Matrix install

  • Thread starter bamboozalicious
  • Start date
  • Views 63
B

bamboozalicious

Newbie
Messages
1
Reaction score
0
Followed weekend modder's guide to PHAT RGH1.2 on a Jasper and am running into a problem. Here's what has happened so far:

1. Easy, good soldering for NAND.
2. Two NAND reads went perfect.
3. Soldered in Matrix Glitcher & flashed timing.
4. Went to write ECC and got the 0x00000000 can not continue message.
5. Tried disconnecting power/jr programmer/usb/etc.
6. Get Console Not Found error
7. Verified no bridges, tested PSU output, verified continuity from opposite side of board to JR plug pins
8. Verified continuity between matrix chip and solder points via opposite side of board. Verified ground.
9. Power button does literally nothing. No response. No beeps. No life signs.
10. Desoldered Matrix at the chip wire-by-wire and still no life.

No previous repairs with this xbox. Had a bit of a fight getting the CLK at FT2R2 and almost lost the pad, but was ultimately able to get a bead on. This box does have a flashed drive, but that's worked successfully for years.

This one really stumps me. Entire install was smooth as silk and I'm now stuck and am out of ideas aside from a full desolder.

Anyone have any similar experience? Thoughts? Things to test?

Also, in an attempt to avoid the (it's your solder joints replies :tongue: ) here are pictures of all solder points:
I'll gladly paypal a few bucks for a beer/coffee/whatever to whoever helps me get this working!
 
Top Bottom