What's new

Solved No Audio / Video, Red/Green Lights, Only Middle Light Flashing.

  • Thread starter ConorKennedy
  • Start date
  • Views 537
C

ConorKennedy

Newbie
Messages
10
Reaction score
0
Hey guys,

Hoping someone can shed some light on this. I've got a mobo that's jtaggable and I had it up and running briefly then it threw the error code 0110 so I done the Xclamp fix and got given the error code 0020.
I cleaned everything up and tried again and I got the console working till I moved it and it cut out at just started giving me the 0020 code again.
I loosened off the screws and got the 0022 error code.

So I've now tried just removing the screws from the GPU heatsink and sitting it on top of the GPU chip itself without any pressure. Now all the console does is flash from the middle light and give no other green or red lights, and on occassion it will return to 0020 code.

I've tried using the heatgun and no clean liquid flux, - Just wondering if anyones come across the same scenario at all and what they did to get the console working again?
 
tim008

tim008

Retired Diet Mod
Retired
Messages
9,292
Reaction score
1,869
Hey guys,

Hoping someone can shed some light on this. I've got a mobo that's jtaggable and I had it up and running briefly then it threw the error code 0110 so I done the Xclamp fix and got given the error code 0020.
I cleaned everything up and tried again and I got the console working till I moved it and it cut out at just started giving me the 0020 code again.
I loosened off the screws and got the 0022 error code.

So I've now tried just removing the screws from the GPU heatsink and sitting it on top of the GPU chip itself without any pressure. Now all the console does is flash from the middle light and give no other green or red lights, and on occassion it will return to 0020 code.

I've tried using the heatgun and no clean liquid flux, - Just wondering if anyones come across the same scenario at all and what they did to get the console working again?
Sounds like you`ve killed the GPU with the heatgun :dry:
 
C

ConorKennedy

Newbie
Messages
10
Reaction score
0
Ahh s*** :/

Is it just through a case of heating it too much and it kills the chip itself?
 
tim008

tim008

Retired Diet Mod
Retired
Messages
9,292
Reaction score
1,869
Ahh s*** :/

Is it just through a case of heating it too much and it kills the chip itself?
That is what is sounds like. You should consider having a new GPU reballed onto the mobo.
 
C

ConorKennedy

Newbie
Messages
10
Reaction score
0
I have about 12 consoles all with various errors lying about and two dead mobo's, that I could probably salvage a GPU from. Does your shop reball mobos or would I have to look into some serious money for that, because I know it costs a fair bit for the actual kit and things
 
tim008

tim008

Retired Diet Mod
Retired
Messages
9,292
Reaction score
1,869
I have about 12 consoles all with various errors lying about and two dead mobo's, that I could probably salvage a GPU from. Does your shop reball mobos or would I have to look into some serious money for that, because I know it costs a fair bit for the actual kit and things
No, and all the reballers i know, have all retired.
 
Top Bottom