New Windows XP Pro SP3 can't connect.

Discussion in 'Microsoft Windows' started by Dotmonkey, Nov 28, 2008 with 4 replies and 205 views.

  1. Dotmonkey

    Dotmonkey Enthusiast

    Messages:
    72
    Ratings:
    1
    Alright, so I got this new Windows XP SP3 and installed it on my PC. Now, when I try to connect to the internet, it says "Unable to find connection". I set it up so it would link to my Modem, that didn't work.


    Right now, I am using a Router to use the internet, but for some reason, this one will connect and the other won't. Any help?
     
  2. JoeMal

    JoeMal Retired Retired

    Messages:
    6,503
    Ratings:
    1,106
    You need to install the correct driver
     
  3. Michael Allison

    Michael Allison Enthusiast

    Messages:
    232
    Ratings:
    13
    A little bit vague. Some model numbers? There are multiple plausible causes, obviously.

    Wait: did he update to the third Service Pack, or did it come on the disc? You might be right if it came on the disc, but I thought he meant he updated to it... haha.

    Either way, we need to know the specifications to get him the links to drivers if the problem's that simple.
     
  4. OP
    Dotmonkey

    Dotmonkey Enthusiast

    Messages:
    72
    Ratings:
    1
    I have a Compaq SR5210NX. The updates came with the disk and I turned automatic updates off. I had this problem once before and couldn't connect. I read the comments for the torrent and there was none that said they had an internet problem.

    I have NO connections what so ever. It doesn't detect my Router nor my Modem. I also tried resetting the IP Address and all it says is "Windows IP Configuration".

    Nevermind, I got some help. Support told me to get the drivers off the website. The main reason is because XP doesn't detect very many drivers.
     
  5. Insanity

    Insanity Newbie

    Messages:
    2
    Ratings:
    0