Need help with Windows vista recognizing my Hitachi 78FK drive (Xbox 360 drive)

Discussion in 'Xbox 360 Support Archive' started by Kickenwing, Jul 27, 2009 with 4 replies and 1,375 views.

Thread Status:
Not open for further replies.
  1. Kickenwing

    Kickenwing VIP VIP

    Messages:
    359
    Ratings:
    92


    I cant get my Hitachi 78FK drive to be recognized by my computer. Here is where I am at
    - I have installed my via 6421 pci sata card.
    - I have bought a connectivity kit v3
    - I have installed the latest via drivers
    - I have installed the portio 32

    I am running 32 bit windows vista.
    I have checked in the device manager and it says everything is working properly but my drive wont show up. I also have an Intel chipset that I have tried to connect the drive too but it didnt work either.


    I have everything hooked up and working and my pc would still not recognize the drive. I attempted to try this but it was really confusing. http://team-xecuter.com/ck3/hitachi_78.htm
    Help will be greatly appreciated.
     
  2. MrMeena

    MrMeena Newbie

    Messages:
    7
    Ratings:
    0
    a long shot but have you set the jumpers properly?

    facepalm.gif
    sorry sata my bag :biggrin:
    have you enabled the slot in the bios?
     
  3. decima7e

    decima7e Contributor

    Messages:
    1,819
    Ratings:
    957
    there are two ways that jungle flasher can see hitachi drives, winapi, and portio32. what you should do is have the portio32 check box selected and then search for the drive in the drop down menu to the left with all of the port id's, instead of the drop down box at the rigth which is for winapi users only. since you have a via 6421 card, and portio32 installed, portio32 is what you will be using. so, the reason i explained all of this is because i get the feeling that you want the drive to appear in my computer or the winapi drop down menu, which it wont if you re using portio32.
     
  4. OP
    Kickenwing

    Kickenwing VIP VIP

    Messages:
    359
    Ratings:
    92
    thx guys but i figured it out. my 78fk drive is not compatible the the CK3 mode b switch, so I used slax and it worked.
     
  5. dewrules463

    dewrules463 Newbie

    Messages:
    12
    Ratings:
    1
    well u could have just used jungle flasher n it sends mode b faster than having 2 boot through slax.:tongue:
     

Share This Page

Thread Status:
Not open for further replies.