What's new

Solved Need Help With Flashing My Nand

  • Thread starter ModzSeller
  • Start date
  • Views 192
M

ModzSeller

Newbie
Messages
6
Reaction score
0
I recently downloaded a custom anim, put it onto my jtag and deleted the old boot.xex from my flash now when i load my console the custom one loads up, but it black screens before it gets onto the dashboard can anyone help me get back to where i was at
 
I

ImOx

(^._.^)ノ
Retired
Messages
9,968
Reaction score
2,962
First just to make sure your problem is actually caused by the bootanim, try to boot without any storage device(s) connected to the console.
If this does not work, next question is that does XeLL boot and what motherboard type the console is?
 
M

ModzSeller

Newbie
Messages
6
Reaction score
0
First just to make sure your problem is actually caused by the bootanim, try to boot without any storage device(s) connected to the console.
If this does not work, next question is that does XeLL boot and what motherboard type the console is?
Hi thanks for the reply, when i take hardrive out it boots fine and when i load up xell that works fine to
 
First just to make sure your problem is actually caused by the bootanim, try to boot without any storage device(s) connected to the console.
If this does not work, next question is that does XeLL boot and what motherboard type the console is?
and my motherboard is trinity 2
 
I

ImOx

(^._.^)ノ
Retired
Messages
9,968
Reaction score
2,962
Hi thanks for the reply, when i take hardrive out it boots fine and when i load up xell that works fine to
Ah yes, of course it will work. Sorry forgot how fakeanim worked, just Googled it to refresh my memory.
But yeah, I don't really know how to fix your issue with fakeanim, however I'd try removing some plugins and seeing if that would help.
If not, and you can't find another fix, you can get rid of fakeanim by reflashing your nand.
Same thing as you'd do when updating your console to newer dashboard (only this time you're not going to newer dashboard version, lol)

Also I'm not sure about this, but you might be able to just put the original bootanim.xex file back into the flash directory. This way you wouldn't have to reflash the nand.
However, I'm not sure about this in the slightest, so maybe don't try that if you can't get confirmation of that being a working fix.
 
M

ModzSeller

Newbie
Messages
6
Reaction score
0
I can't remove plugins I can't get on my console to remove them, and I'm not sure how to do the nand I have no back up on PC any chance you could help me out pal
 
M

ModzSeller

Newbie
Messages
6
Reaction score
0
You just said that the console boots just fine when you remove the hard drive?
It does but how do i get the flastdmp.bin from there ? or the old bootanim.xex to put back on my hdd when i cant access my hdd
 
I

ImOx

(^._.^)ノ
Retired
Messages
9,968
Reaction score
2,962
It does but how do i get the flastdmp.bin from there ? or the old bootanim.xex to put back on my hdd when i cant access my hdd
You get the flashdump the same way as in the video, your nand is not stored on the hard drive.
And you don't need the old bootanim.xex file (unless you'd like to attempt the fix I theorized about above) you build a fresh new nand (as shown in the video)

And maybe before flashing your nand, you might want to remove fakeanim.xex from your current launch.ini file.
To do this, create an empty file called launch.ini (be sure not to call it launch.ini.txt (open notepad and click "save as" and select the file type on "all files"))
Then put this empty launch.ini on the root of a USB flash drive. Plug that flash drive into your console (keep the hard drive in there as well) and then boot up the console. If all goes well, it will boot up normally and then you can edit your original launch.ini with e.g. DashLaunch and remove the fakeanim.xex from there.
 
Top Bottom