Need help with bridging

Discussion in 'Miscellaneous Game Modding' started by GLthegamemaster, Dec 5, 2008 with 0 replies and 228 views.

  1. GLthegamemaster

    GLthegamemaster Enthusiast

    Messages:
    99
    Ratings:
    4
    I followed this guide for bridging in GOW2-
    Bridge yourself host 100% working

    I know I have posted this in other places also but I really would like to get this solved quickly, and no one is responding in the other thread.

    I had my firewall on high, but I still found a match very quickly, what am I doing wrong? Anyone mind helping me bridge? I can't PM because I don't have 5 posts. I have never done this before and have no idea what I'm doing. This is what it says when I go into my network connections-(I'm using windows XP, I have Verizon Internet)

    LAN or High-Speed Internet
    Local Area Connection
    XNetwork Cable unplugged, fire....
    Intel (R) PRO/100 VE Network

    NETWORK BRIDGE
    Local Area connection 3
    connected, bridged
    Net Adapter Linksys LNE100TX Fast Ethern.....

    1394 connection
    connected, bridged
    1394 net adapter

    NetWork Bridge
    connected
    MAC bridge miniport

    My setup is that I have my xbox connected to my router through an ethernet cable, and I have my computer connected through my router with an ethernet cable. I have all the IP's found in that thread on Zone Alarm and everything, but it still doesn't work.