What's new

Unsolved Need help recovering my drive

X

xperimentoxd87

Newbie
Messages
1
Reaction score
0
Hi guys! Yesterday i decided to flash my 360's liteon drive but something went wrong...
I'm using a 360USB PRO v2, here's what happened:
Started using Windows 10 for the task (even though it's not recommended)
Hooked up my drive to the 360USB PRO and the 360USB PRO to my PC, started Windows 10 with driver signature disabled
Installed 360USB PRO's driver and prepared JungleFlasher to be opened (moved libusb and portio)
Opened up JungleFlasher and started the process, got the drive's key and other files succesfully (with diy probe) and selected LT+ 3.0 firmware
Succesfully LiteON erased the drive but when i hit "write" JungleFlasher got stuck on "Writing memory bank 0" .
Rebooted everything, opened up JungleFlasher again, sent Vendor Intro, succesfully got into vendor mode and tried again.
Stuck again on "Writing memory bank 0".
Tried again. Same thing.
Noticed that after hitting "Write", Win10 showed that the 360USB PRO got disconnected, so did JungleFlasher.
Said to myself: Maybe Win10 is causing some issues, let's try on Win7.
Created a virtual machine with Win7 32bit, installed guest additions, 360USB PRO drivers, disabled driver signature, etc...
This time it got past the "Writing memory bank 0" stage, but suddenly the 360USB PRO got disconnected becouse of Win10...
Now my drive can't enter in vendor mode, it doesn't get past "Status 0x80".
I've set up Win7 in a separate drive in my real machine and i dont get the "disconnect" issue anymore.
What can i do? I'm really stuck.
Thank you for reading :biggrin:.
 
Top Bottom