What's new

Solved NandX Gets Really Hot & And Wont Read Console

  • Thread starter XeneonModz
  • Start date
  • Views 215
X

XeneonModz

Newbie
Messages
16
Reaction score
0
Hey guys. I had a spare trinity laying around, so I bought and Ace v3 and a new nand X cause my other nand x broke, i installed all the points correctly (Double checked) and the ace. After the console booted xell booted for the first time, I turned it off and I thought i forgot the CPU key (I didnt luckily), and when I went to turn the console back on, it didnt boot. I thought nothing of it and continued the rest oh the RGH process. When I tried to write the new nand, it gave me a 0x0000000000 Flash and said could not continue. Not just when i try to write the nand, but anything, like reading the console, writing ECC, writing nand, NOTHING. Cant even read the nand cause it wont read the console anymore. Nand-x Shows up in Jrunner and was working fine before, now, it wont do anything. I havent messed with any wires or anything since i had booted xell. I unplugged my nand-x and plugged it back in, and the nand-x instantly got hot. And when i mean it got hot, i mean it got VERY F***ING HOT. I've Never had this happen before at all. Any ideas to what might be going on here?

I know its not my Nand-X Wires, because #1, I Read the nand and wrote the ECC before earlier before with no issues. and #2 I Double checked my wires.

Connection Error
Checking Files
Connection Error

Version: 03

Flash Config: 0x00000000
Can not Continue
Can not Continue

NOTE: I installed my wires on the bottom side of the motherboard for the nandX, but i also tried the top side

Sorry for the crappy pics :frown:


pe2qq

W71Q0Mo.jpg

6ha3dAI.jpg
 
Last edited:
H

Hyped RGH

Newbie
Messages
22
Reaction score
0
Perhaps get your soldering together mate, that's very messy and could be bridging.
 
Also why tf are you doing it from underneath the board turn the board round!
 
X

XeneonModz

Newbie
Messages
16
Reaction score
0
Hey guys. I had a spare trinity laying around, so I bought and Ace v3 and a new nand X cause my other nand x broke, i installed all the points correctly (Double checked) and the ace. After the console booted xell booted for the first time, I turned it off and I thought i forgot the CPU key (I didnt luckily), and when I went to turn the console back on, it didnt boot. I thought nothing of it and continued the rest oh the RGH process. When I tried to write the new nand, it gave me a 0x0000000000 Flash and said could not continue. Nand-x Shows up in Jrunner and was working fine before, now, it wont do anything. I havent messed with any wires or anything since i had booted xell. I unplugged my nand-x and plugged it back in, and the nand-x instantly got hot. And when i mean it got hot, i mean it got VERY F***ING HOT. I've Never had this happen before at all. Any ideas to what might be going on here?
Perhaps get your soldering together mate, that's very messy and could be bridging.
 
Also why tf are you doing it from underneath the board turn the board round!
I've done it underneath the board before. I do it because sometimes its cleaner and can read/write a bit faster. I redid the soldering, but thats not whats getting the nand-x hot. Even if its not plugged into the xbox, if its plugged into the pc, its immediately gets hot.
 
N

Newsk

Contributor
Messages
2,519
Reaction score
331
Something on your nandx clearly is shorting out. I would double check the power cord and where it plugs into the nandx very closely. If its getting hot without being plugged into nand wires then I wouldnt connect it to an xbox until its either repaired or replaced.

On your nand wires. once you get the nand reader sorted out I would trim them down until there's only like 1mm of copper exposed and try to get clean solder connections using flux
 
Top Bottom