My transfer cable works with my 120GB, but not with the 20GB!

Discussion in 'Halo 3 Mod Help' started by -124112-, Nov 10, 2008 with 4 replies and 437 views.

  1. -124112-

    -124112- Contributor

    Messages:
    425
    Ratings:
    177
    I purchased a 120GB hard drive, and used the transfer cable it came with to put my 20GB files onto the 120GB HD.

    Now, Xplorer360 works very well, and the USB device responds immediately when plugged in. I can hear and feel the HD turning.

    When I put the 20GB in, nothing happens, and it is unrecognized.

    I've tried restarting, tried unplugging it, tried formatting it, tried Xport360, tried everything.

    Why won't it work with 20GB hard drives? Remember, it is a used transfer cable.

    Is there files on the 20GB that I have to remove somehow?

     
  2. Xpargas

    Xpargas Seasoned Member

    Messages:
    5,271
    Ratings:
    1,303
    I think the cable only works once with the 20 GB HDD, but im not sure
     
  3. FRABAR

    FRABAR Getting There

    Messages:
    1,110
    Ratings:
    310
    you probably have the version of xplorer that's patched for the 120GB HD, so get rid of it and re-download the standard version
     
  4. Haxalot88

    Haxalot88 VIP VIP

    Messages:
    8,051
    Ratings:
    2,482
    or just use the 100x more awesomely software called "Xport". It's much more developed, and supports everything.
     
  5. Knowledge Sm

    Knowledge Sm Newbie

    Messages:
    15
    Ratings:
    0
    yea but then you have the get a private keyvault when you get xport. xD
    i'm sure you could pay them :wink: