What's new

Multiple Computer Issues

  • Thread starter KaitenThaHax
  • Start date
  • Views 172
Status
Not open for further replies.
K

KaitenThaHax

Enthusiast
Messages
297
Reaction score
75
hello im having multiple comptuer issues i had it for about 3 years

when watching a youtube video everything lags and sounds like a robot

if the computer battery gets pulled out within 10 minutes the compuer will die

gets really hot goes over 60 F over the max temp

im not really good with computers only software

any pointers?
 
O

OMGnanerpus

Regular Everyday Normal MF
Staff
Lifetime
Messages
13,547
Reaction score
8,924
Old laptop?
 
M

Monopolyman

PC Gamer and Tech Enthusiast
Retired
Messages
6,415
Reaction score
4,548
1. The youtube issues happened to me once, it's an issue with flash, so I suggest reinstalling flash or trying a new browser

2. The computer probably has a poor battery or the chord is broken, either way it shouldn't be too hard to replace.

3. Check and see if anything is using a lot of your resources via task manager and end anything that is using your resources and is unneeded to lower temps

4, Try cleaning out all the dust to lower temps
 
K

KaitenThaHax

Enthusiast
Messages
297
Reaction score
75
1. The youtube issues happened to me once, it's an issue with flash, so I suggest reinstalling flash or trying a new browser

2. The computer probably has a poor battery or the chord is broken, either way it shouldn't be too hard to replace.

3. Check and see if anything is using a lot of your resources via task manager and end anything that is using your resources and is unneeded to lower temps

4, Try cleaning out all the dust to lower temps
its the battery i replaced the cord also there was alot of startups in my msconfig i disabled most of those and chrome kills my cpu so bad
http://gyazo.com/6e6a40fa24a0705cb448dcaa3dc3248b
 
M

Monopolyman

PC Gamer and Tech Enthusiast
Retired
Messages
6,415
Reaction score
4,548
its the battery i replaced the cord also there was alot of startups in my msconfig i disabled most of those and chrome kills my cpu so bad
http://gyazo.com/6e6a40fa24a0705cb448dcaa3dc3248b
:o Chrome is only using like 12%

Something is eating up your CPU, and it should not be at 100% or close to it. Organize the processes by CPU consumption and see what is taking up so much power. If it's a windows process, it's most likely a virus.
 
K

KaitenThaHax

Enthusiast
Messages
297
Reaction score
75
:eek: Chrome is only using like 12%

Something is eating up your CPU, and it should not be at 100% or close to it. Organize the processes by CPU consumption and see what is taking up so much power. If it's a windows process, it's most likely a virus.

how do i do that plus i have malware bytes it would detect the virus
 
Status
Not open for further replies.
Top Bottom