MS28 Problems

Discussion in 'Xbox 360 Support Archive' started by patt2k, Nov 13, 2008 with 14 replies and 391 views.

Thread Status:
Not open for further replies.
  1. patt2k

    patt2k Newbie

    Messages:
    6
    Ratings:
    0
    Hey there folks this is my first post here I hope someone can help me.

    im trying to mod my 360 and it gets detected via chipset and everything

    and then when i go to dos it gets detected i type serial number.. and then when it is asking to choose 1 pri master or 2 pri slave then i get error like this :

    aa0 something like that its different for different ports


    and nothing happens


    what can i do with this??
     
  2. Shadoe

    Shadoe Contributor

    Messages:
    1,998
    Ratings:
    181
    What is your Chipset.
     
  3. OP
    patt2k

    patt2k Newbie

    Messages:
    6
    Ratings:
    0

    Asus p5k premium you can look up the details coz im not sure what exact info you want.

    thx
     
  4. Shadoe

    Shadoe Contributor

    Messages:
    1,998
    Ratings:
    181
  5. OP
    patt2k

    patt2k Newbie

    Messages:
    6
    Ratings:
    0
    Thanks again for the reply. but i gave my 360 for flash to my friend he said he hacked many benq he didnt yet samsung and yet he has the same issues as me on his computer

    any suggestions??
     
  6. xl All Pro lx

    xl All Pro lx Member

    Messages:
    1,791
    Ratings:
    94
    not the right chip set it should show up as xtreme something not 1 pri master or 2 pri slave
     
  7. Shadoe

    Shadoe Contributor

    Messages:
    1,998
    Ratings:
    181
    That card works like a charm. You aren't wasting your money buying it.
     
  8. xl All Pro lx

    xl All Pro lx Member

    Messages:
    1,791
    Ratings:
    94
    shadoe i wasnt talking about the 1 you posted i was telling the kid he dosnt have the right 1 :thumbup:
     
  9. Shadoe

    Shadoe Contributor

    Messages:
    1,998
    Ratings:
    181
    I know. I am telling him to buy it.
     
  10. OP
    patt2k

    patt2k Newbie

    Messages:
    6
    Ratings:
    0
    I have VT6421A via card

    is it good? coz i tried with it too it was detected in COMPUTer but not in dos.. ;/


    and i plugged sata to front via sata port and it never got detected the drive
     
  11. xl All Pro lx

    xl All Pro lx Member

    Messages:
    1,791
    Ratings:
    94
    make sure your 360 is on when you cut ur computer is on but not plugged in and when you enter dos plug your sata from your ms28 to your sata card (far left port) then press Y to accept the terms
     
  12. OP
    patt2k

    patt2k Newbie

    Messages:
    6
    Ratings:
    0
    There is 1 front port so by any chance are you talking about the back port?

    and did I understand correct.

    I turn on 360
    I start PC but 360 not plugged
    i go to dos , i connect sata to VIA CARD (and FAR LEFt port???)

    This is my card how it looks like if it helps you guys

    [​IMG]
    [​IMG]
     
  13. Carson

    Carson Retired Retired

    Messages:
    7,565
    Ratings:
    2,531
    You have to use the inside port dude, mines the same way.
     
  14. OP
    patt2k

    patt2k Newbie

    Messages:
    6
    Ratings:
    0
    ok i will try today again.. and i will let u know
     
  15. xl All Pro lx

    xl All Pro lx Member

    Messages:
    1,791
    Ratings:
    94
    i didnt mean far left my b far right inside like carson said
     
Thread Status:
Not open for further replies.