What's new

Mods not Working Xdrugs Or Tom read PLS

  • Thread starter GearsBobbleHead
  • Start date
  • Views 575
G

GearsBobbleHead

Enthusiast
Messages
283
Reaction score
14
OK, I just flashed my xbox Liteon with ixtrene 1.6
Have been burnign games all night, all will boot and play, but I have no mods.

I have been burning with XBCreator.

I have also used XBC to inject files then burn, also tried wx360 to inject then xbc to burn.
I tried carson tutorial with extracting the xdvdfs image but that would ntio burn so i ranit thru xbs360 that patched it saying it was only a game partition, after it patched, I burned with XBC, still no mods.

All provide no mods. I am host(been bridging since Pre-TU4, Invisible Glitch)
I test my burns in private match with bots.

I would like some guidance on this. If I replace files and they burn ok, why do the mods not take effect.
 
G

Go Outside Nerd

Enthusiast
Messages
249
Reaction score
24
1. Why are you just asking for tom or drugs?
2.I have heard of this happening, the only thing i can suggest is to try imgburn to burn the .iso. Thats what i used with my mods and they work fine, and drugs uses it as well. Make sure layer break is user specified to 1913760.
 
G

GearsBobbleHead

Enthusiast
Messages
283
Reaction score
14
Go Outside Nerd said:
1. Why are you just asking for tom or drugs?
2.I have heard of this happening, the only thing i can suggest is to try imgburn to burn the .iso. Thats what i used with my mods and they work fine, and drugs uses it as well. Make sure layer break is user specified to 1913760.

No reason,

Ok, Imgburn, I will try thanks for input :smile:

****Tryign imgburn now with ISO
 
G

Go Outside Nerd

Enthusiast
Messages
249
Reaction score
24
GearsBobbleHead said:
No reason,

Ok, Imgburn, I will try thanks for input :smile:
Make sure you set layer break to user specified and 1913760, the disc wont read if you dont, in img burn, settings>Write.
 
G

GearsBobbleHead

Enthusiast
Messages
283
Reaction score
14
Go Outside Nerd said:
Make sure you set layer break to user specified and 1913760, the disc wont read if you dont, in img burn, settings>Write.

Imgburn, I google it and got some version, or something, Its burning now, if you could post a link to what you got if mine dont work.
Thank for replying. It whats makes this site great
 
D

Doeboy1337

Member
Messages
2,312
Reaction score
660
just waitin for drugs to make some dumba** comment about me and tom
 
G

GearsBobbleHead

Enthusiast
Messages
283
Reaction score
14
I actually had downloaded "Exxpress Burn" which didn;t load the game
So I found imgburn heh, burning now.

Also i didnt see a Settings > write for layer break so will burn and see whats happens
 
G

GearsBobbleHead

Enthusiast
Messages
283
Reaction score
14
TomAlpha said:
Get it sorted?

Nah burned a copy last night using imgburn, using wx360 to inject then burning the iso. Which was unreadable

I know carson tut said to burn the xfdvdfs but I ran that through xbg360 it said tthat it was just a game partition and wount boot on any fireware.

I have the latest 1.6 ixtreme for liteon

I just foudn the layer break setting so will try what was posted above about user specified and try that burn, be back in 40min after burn
 
D

Darkaj750

Enthusiast
Messages
265
Reaction score
21
So the disc loads up, but no mods? if so, see if its installed on your hard drive.
Dont bother with carsons tut with burning the xfdvdfs, its pointless. Open wx360, replace the files, EXIT, run through abgx if you want ( will tell you its modified) then burn using imgburn at 2,4 -4 speed and i should work. ive done about 8 discs using that and they have all worked fine.
 
G

GearsBobbleHead

Enthusiast
Messages
283
Reaction score
14
Darkaj750 said:
So the disc loads up, but no mods? if so, see if its installed on your hard drive.

It was, grabbed some eariler burns out of garbage can, trying them
Ok, they work now heh

Ok wow this mod I burned the first time is sick.
Thanks for all the help

Darkaj750 said:
So the disc loads up, but no mods? if so, see if its installed on your hard drive.
Dont bother with carsons tut with burning the xfdvdfs, its pointless. Open wx360, replace the files, EXIT, run through abgx if you want ( will tell you its modified) then burn using imgburn at 2,4 -4 speed and i should work. ive done about 8 discs using that and they have all worked fine.

yea it did, but my disc using XBC to inject and burn work also.

So thats another option.
 
T

TomAlpha

Enthusiast
Messages
289
Reaction score
116
So many people have made the mistake of having it already installed on their 360, it's crazy :confused:cared:
 
G

GearsBobbleHead

Enthusiast
Messages
283
Reaction score
14
TomAlpha said:
So many people have made the mistake of having it already installed on their 360, it's crazy :confused:cared:

I'm thinking that TU5 will just have these files auto load, which maybe can just be replace on the HDD
 
G

Go Outside Nerd

Enthusiast
Messages
249
Reaction score
24
lol glad you got it to work, but yeah u shouldnt have even tried imgburn if you couldnt set the layer break because it will never work in imgburn unless the layer break is set.
 

Similar threads

H
Replies
7
Views
1K
Absolute Zer0
A
J
Replies
2
Views
595
JiGSAWzPuPPETx
J
OMGitstheBishop
Replies
1
Views
374
Nubble
N
Top Bottom
Login
Register