What's new

Discovery Modded Outfit Garage Kill Warning (How to Fix it)

  • Thread starter YellowPato
  • Start date
  • Views 1,253
Status
Not open for further replies.
Y

YellowPato

Newbie
Messages
27
Reaction score
11
So Idk if everyone knows about getting modded outfits in director mode but I'm sure it's safe to say a lot of you guys do. Well the other night I ran into a huge problem and I will explain to you how to fix this if this ever happens to you.
I was doing the fast load online with modded outfit where you kill the bird and get the alert "wasted" after double clicking exit director mode. Well I hit it and chose an outfit I liked brought it online in an invite only session only to notice when I called my mechanic up.
He tells me my garages are empty.. yeah.. I was like wtf lol all my garages were deleted, no vehicles at all. Well I knew it had to be either the outfit or the method.. still not 100% sure what caused it.. Anywho if you ever encounter this.. It's a really simple fix.
Simply delete saved data from console.. start up gta cancel syncing and exit game.. start up gta cancel syncing again and exit game.. start up gta again cancel syncing and exit game again.. now for the fourth time start up gta again let it sync 100% when its done it should give you two options console or live data.. choose live data or whichever one says "older"
cause you need the data before you ****ed up your save.. obviously.
after that everything will be back to normal.. I'm not sure if the outfit caused it so to be safe just dont save the outfit.. I hope this helps anyone going through such an issue. I'll include a picture of the outfit responsible or if not and someone cares to explain why this happen.. I'm open to hearing why. thanks
 
J

JdogJH

Getting There
Messages
741
Reaction score
402
lol what? I simply restart the game and it's fixed. Pretty sure even just going back to story and then online will fix your cars being gone.
 
C

CBD420

Experienced Member
Messages
2,744
Reaction score
1,842
Lmfao it has nothing to do with the outfit
 
Y

YellowPato

Newbie
Messages
27
Reaction score
11
Oh okay.. Well It was a new problem for me lol but thanks guys
 
B

Bobbykonkle

Enthusiast
Messages
92
Reaction score
24
This is the fix dead spots method I wish I could get this to happen lol
 
F

FLOK ONE

Enthusiast
Messages
116
Reaction score
48
Lol yea the fix dead spot method. Its actually a great find, but just simply go to creator and back online. Lost a couple amazing outfits but not all.

This is the fix dead spots method I wish I could get this to happen lol

Just try it about 3 or 4 times bro, u will hit it
 
D

deadmanwalking911

Getting There
Messages
1,531
Reaction score
291
It's the stupid bug that rockstar decided not to fix
 
K

Karly

Seasoned Member
Messages
2,111
Reaction score
697
Lol yea the fix dead spot method. Its actually a great find, but just simply go to creator and back online. Lost a couple amazing outfits but not all.



Just try it about 3 or 4 times bro, u will hit it
This is the fix dead spots method I wish I could get this to happen lol
it does not fix garage dead spots this has been confirmed several times.
 
D

deadmanwalking911

Getting There
Messages
1,531
Reaction score
291
I mean the glitch has been there since day one and it's basically a server issue where it didn't load properly but rockstar decided not to fix it
 
D

Dingus85

Enthusiast
Messages
244
Reaction score
49
Lol yea the fix dead spot method. Its actually a great find, but just simply go to creator and back online. Lost a couple amazing outfits but not all.



Just try it about 3 or 4 times bro, u will hit it
Don’t you will not fix those spots only cause more or worse lose vehicles!
 
K

keepironman14

Enthusiast
Messages
182
Reaction score
44
So Idk if everyone knows about getting modded outfits in director mode but I'm sure it's safe to say a lot of you guys do. Well the other night I ran into a huge problem and I will explain to you how to fix this if this ever happens to you.
I was doing the fast load online with modded outfit where you kill the bird and get the alert "wasted" after double clicking exit director mode. Well I hit it and chose an outfit I liked brought it online in an invite only session only to notice when I called my mechanic up.
He tells me my garages are empty.. yeah.. I was like wtf lol all my garages were deleted, no vehicles at all. Well I knew it had to be either the outfit or the method.. still not 100% sure what caused it.. Anywho if you ever encounter this.. It's a really simple fix.
Simply delete saved data from console.. start up gta cancel syncing and exit game.. start up gta cancel syncing again and exit game.. start up gta again cancel syncing and exit game again.. now for the fourth time start up gta again let it sync 100% when its done it should give you two options console or live data.. choose live data or whichever one says "older"
cause you need the data before you ****ed up your save.. obviously.
after that everything will be back to normal.. I'm not sure if the outfit caused it so to be safe just dont save the outfit.. I hope this helps anyone going through such an issue. I'll include a picture of the outfit responsible or if not and someone cares to explain why this happen.. I'm open to hearing why. thanks
This is why you save the outfit and then restart your game. Your in a errored state, the game doesn't recognize alot of your stuff until you reboot
 
B

Bobbykonkle

Enthusiast
Messages
92
Reaction score
24
it does not fix garage dead spots this has been confirmed several times.
Lol thanks for the heads up. I’ve been trying to hit this a lot lol. I read the post seen how easy it was and never thought to check the comment. You saved me from a disaster lol.
 
G

GrafZahl

Enthusiast
Messages
287
Reaction score
121
U bring the outfit without being online before u do the glitch..so u makes wfg's fix dead slots Glitch and ur garages will be empty while this glitch . U only must go to creator and back in an invite only session and u fixed it..
So everyone knows how to fix the problem because the thread of wfg's Glitch is open since 3 weeks :wink:
 
K

Killakush

420 24\7
Messages
443
Reaction score
399
lol what? I simply restart the game and it's fixed. Pretty sure even just going back to story and then online will fix your cars being gone.
I just disconnect from my network and load back to online.
 
E

ECadro

Enthusiast
Messages
459
Reaction score
245
Just going to creator and swapping sessions fixes it. Dont even need to go through all this.
 
Just going to creator and swapping sessions fixes it. Dont even need to go through all this.
Also as long as you go online before doing outfit transfers this will never happen it only happens when starting gta and going straight to SM and doing DM glitch causes this.
 
S

Snoopsta

GtaIV cops n crooks crew
Messages
1,369
Reaction score
785
Fm or dm online from straight load up or sp causes this.
Go online first with these methods.
Unless doing another glitch .
 
C

CBD420

Experienced Member
Messages
2,744
Reaction score
1,842
Don’t you will not fix those spots only cause more or worse lose vehicles!
Lmfao. Ya. Cause none of us have been fixing our deadspots for the last couple weeks lol :banghead::banghead::banghead::roflmao::roflmao::roflmao:



Why is this thread even still open?
 
B

Biggarantuan

Enthusiast
Messages
207
Reaction score
72
What you did to 'fix' this **** is just a longer way of clearing cache on XB1. You don't need to do it four ****in times. Like chill tfo
 
N

NRGman1973

Enthusiast
Messages
402
Reaction score
172
did you at least try to buy something ?
 
Status
Not open for further replies.
Top Bottom