What's new

Discussion Modded Gamertag problems, please help.

  • Thread starter v H e r b z
  • Start date
  • Views 389
Status
Not open for further replies.
V

v H e r b z

Newbie
Messages
12
Reaction score
0
Okay, so i got my transfer cable in the mail from microsoft. i used ezgt to make my modded profile, i just cant get the file to transfer back into the contents tab.. im using xport 360 since xplorer360 won't open partition 3. Does anyone know how to fix this?
 
D

DrDan

Enthusiast
Messages
32
Reaction score
3
Are you using an up to date version of xplorer360?

heres the one that I use

Xplorer360_extreme2.exe

also be sure to either run as administrator or disable UAC.
 
I

iTz Jaake

Enthusiast
Messages
527
Reaction score
35
In xport 360 you need to have UAC turned off.
UAC stands for User Account Control.
To turn it off you have to...
Open User Accounts in control panel.
Click turn user account control off.
 
V

v H e r b z

Newbie
Messages
12
Reaction score
0
That's the one i have downloaded.

And yeah my UAC is off.

Any other suggestions?
 
I

iTz Jaake

Enthusiast
Messages
527
Reaction score
35
And did you restart the computer after you turned it off?
 
V

v H e r b z

Newbie
Messages
12
Reaction score
0
Its been off, plus i just checked to make sure and it wasnt check marked. So idk where my problem is
 
I

iTz Jaake

Enthusiast
Messages
527
Reaction score
35
Right click on xport, select properties and then click on the compatibility tab and tick run this program in combatibility mode for windows xp service pack 2.
Click apply, ok and then run xport as administrator.
 
Status
Not open for further replies.
Top Bottom