What's new

Solved Modded 360 ISO freezing on startup

  • Thread starter TheShadowfrombelow
  • Start date
  • Views 177
T

TheShadowfrombelow

Newbie
Messages
3
Reaction score
0
Hey guys, I'm Relatively new to to moding (hotswapping) and safe to say I could really do with some help. So I'm Trying to hotswap a modded ISO, and it's burnt fine as far as I'm aware, (x4 write speed) but when It installs the modded disc and I put the retail disc in, the game freezs on startup.

I have tried: 1. Burning a fresh disc (uninstalled img burn and repatched iso)

2. Repacking the mods

3. clearing my 360's cache.

I am using: verbatim 8.5GB DVD+R DO discs (game is 5.2) I've tried uninstalling and re-hotswapping multiple times and it' still freezing. Can someone please help me out?
 
R

Retribution

Dépaysement
Messages
3,579
Reaction score
3,101
I would do 2.4x speed.

Ensure that you are using the correct layer break.

For Xbox 360 games, it must be 1913760.

Is the game an XDG2 game?
 
T

TheShadowfrombelow

Newbie
Messages
3
Reaction score
0
I would do 2.4x speed.

Ensure that you are using the correct layer break.

For Xbox 360 games, it must be 1913760.

Is the game an XDG2 game?
Currently on my old laptop as that can write to 2.4 whereas my main pc couldn't. Going to see if that works. As for it being an XGD2 game, I have no idea how would I check? The game was made in 2006. (Yes it' sonic 06...)
 
R

Retribution

Dépaysement
Messages
3,579
Reaction score
3,101
Currently on my old laptop as that can write to 2.4 whereas my main pc couldn't. Going to see if that works. As for it being an XGD2 game, I have no idea how would I check? The game was made in 2006. (Yes it' sonic 06...)

If it’s that old, then it definitely is XDG2.

That’s good. The disc is dual layer, correct?

Also, make sure you’re using the correct layer break like I mentioned above, and that you’re choosing the .dvd file in IMG Burn rather than the .iso file itself.

I know that burning discs at a speed faster than 2.4x results in a higher frequency of bad burns.

Anyways, if you are doing all of these things, it may just be a bad burn, or, the changes you made to the .iso are causing the game to crash upon loading (assuming you made changes, of course).

I’m sorry I couldn’t help you out more.

I’ve burned hundreds of discs for various games, but I can only troubleshoot so much lol

Edit: Are all of the flags green in Abgx 360?
Also, what options are you selecting when patching the .iso?
 
Last edited:
T

TheShadowfrombelow

Newbie
Messages
3
Reaction score
0
If it’s that old, then it definitely is XDG2.

That’s good. The disc is dual layer, correct?

Also, make sure you’re using the correct layer break like I mentioned above, and that you’re choosing the .dvd file in IMG Burn rather than the .iso file itself.

I know that burning discs at a speed faster than 2.4x results in a higher frequency of bad burns.

Anyways, if you are doing all of these things, it may just be a bad burn, or, the changes you made to the .iso are causing the game to crash upon loading (assuming you made changes, of course).

I’m sorry I couldn’t help you out more.

I’ve burned hundreds of discs for various games, but I can only troubleshoot so much lol

Edit: Are all of the flags green in Abgx 360?
Also, what options are you selecting when patching the .iso?
Just tried hotswapping the 2.4 burnt disc, had the same issue. Layer break was correct and I am using dual layer discs, re-injected the mods last night just to be sure.

One thing I did notice is that the retail disc was very scratched, having said that the game plays fine uninstalled. But it won' install on its own, could that be the issue?
 
Top Bottom