What's new

Solved Minimum kernel required for XBLA games

  • Thread starter kau100
  • Start date
  • Views 89
K

kau100

Newbie
Messages
3
Reaction score
0
Hi,

Is it possible to know the minimum kernel required for XBLA games?

Thank you.
 
K

kau100

Newbie
Messages
3
Reaction score
0
search on google the game's release date then
check when the kernel was released https://web.archive.org/web/2015060....org/wiki/Xbox_360_System_Software#2.0.8507.0

if your dashboard kernel is high enough/updated to latest you should be able to play most xbla ga
I have been able to play games that last required update was two years more higher than the console's but strangely other games that last required update is more higher than a few months did not work!
 
Top Bottom