What's new

Unsolved Matrix V3 on Kronos board: no blue power led on chip

  • Thread starter peppefender
  • Start date
  • Views 140
P

peppefender

Newbie
Messages
9
Reaction score
12
Hi guys!

I'm trying to make RGH 1.2 on my Kronos. I followed the guide on this site, using all the points suggested.

Before that, I reprogrammed the Matrix V3 using the xsvf from 15432 (rgh12_12.xsvf). The programming went fine, so I installed the chip on the console.

This Matrix has a led onboard, but this never lights up. The console doesn't boot, I only hear the fan restarting every reset cycle, but it doesn't boot.

Is there any way to check if the chip is bad?

Thanks in advance for the reply!
 
P

peppefender

Newbie
Messages
9
Reaction score
12
SOLVED: the issue was only about the led, that is not working. The chip works. I flashed another RGH 1.2 timing (rgh12_12.xsvf) and Xell booted in a second.

I've found that the best timing for this Kronos is rgh12_20.xsvf .
 
S

Slim Shady

Live In Your World M0D IN OURS
Retired
Premium
Messages
3,079
Reaction score
4,849
SOLVED: the issue was only about the led, that is not working. The chip works. I flashed another RGH 1.2 timing (rgh12_12.xsvf) and Xell booted in a second.

I've found that the best timing for this Kronos is rgh12_20.xsvf .
glad you got it fixed i just RGHED a kronos board a few days ago and i used timing file RGH12_21 99% of the time is instant boot times. for those with the matrix v1 and a jr programmer or nand-x this video below will be the most detailed for you to follow.
 
P

peppefender

Newbie
Messages
9
Reaction score
12
glad you got it fixed i just RGHED a kronos board a few days ago and i used timing file RGH12_21

I've tried RGH12_21 after RGH12_12 and it made my console boots in Xell. But with Freeboot it was a bit slow (6-7 cicles to boot). WIth RGH12_20 now it boots almost every time at the first cicle!
 
S

Slim Shady

Live In Your World M0D IN OURS
Retired
Premium
Messages
3,079
Reaction score
4,849
I've tried RGH12_21 after RGH12_12 and it made my console boots in Xell. But with Freeboot it was a bit slow (6-7 cicles to boot). WIth RGH12_20 now it boots almost every time at the first cicle!
wiring routing & The AWG size is important as well to get good boot times. also, you don't need the oscillator on the board for a jasper install from what i heard it will give better boot times if removed not sure if you had that on the board or not but just a heads up.
 
P

peppefender

Newbie
Messages
9
Reaction score
12
wiring routing & The AWG size is important as well to get good boot times. also, you don't need the oscillator on the board for a jasper install from what i heard it will give better boot times if removed not sure if you had that on the board or not but just a heads up.

I have the same Matrix board, and I've already removed de 0 resistor.

I used the wiring I've found in the RGH 1.2 guide on this forum. I dunno what AWG size I've used because I had this AWG and just used it. I used it in all the RGH I did (not that much, around 10) and it always worked fine.
 
P

peppefender

Newbie
Messages
9
Reaction score
12
I've solved it (after not using console for a month!) just changing the xsvf in the Matrix chip.

It worked with the RGH 1.2_20.xsvf. It boots instantly.

The funny thing is that, if I use 21.xsvf, it takes around a minute to boot!
 
Top Bottom