Major Problem With Bridging....

Discussion in 'Miscellaneous Game Modding' started by AcuraRiders1325, Dec 15, 2008 with 4 replies and 528 views.

  1. AcuraRiders1325

    AcuraRiders1325 Newbie

    Messages:
    13
    Ratings:
    0
    Hey guys, I brigded my connection but it seems not to work properly. I am using Windows Vista 64-Bit.

    Here is the problem : I bridged the connections which went fine, highlighting and the clicking "Brigde Connections," but my Xbox 360 is still able to connect to Xbox Live.

    When I turn off the Internet using Webroot Desktop Firewall by clicking the red button, my laptop cannot access the internet but my Xbox 360 still finds some way to get on Xbox Live without any effects.

    It is supposed to not connect to Xbox Live when the red button is pressed.


    Any advice?

    Nobody has any ideas? Buddy or auto, any ideas?
     
  2. bubblebuddyi

    bubblebuddyi Enthusiast

    Messages:
    238
    Ratings:
    27
  3. OP
    AcuraRiders1325

    AcuraRiders1325 Newbie

    Messages:
    13
    Ratings:
    0
    I have Norton but I also have a partition without Norton and it is a 32-bit version of Vista. Still no luck. Still the filter is on but in "Task Manager" my "Network Bridge" has no activity but I am still able to get on Xbox Live when my Xbox 360 is connected to my laptop.
     
  4. IzzY

    IzzY Getting There

    Messages:
    621
    Ratings:
    54
    SAME EXACT THING happens with me, ask bubble buddy.
     
  5. OP
    AcuraRiders1325

    AcuraRiders1325 Newbie

    Messages:
    13
    Ratings:
    0
    IZZY, did you get it fixed? Bubble has replied in this thread and I waiting to hear what he says after my most recent post.