What's new

Solved lost boot_looking for xenon.elf or vmlinux

  • Thread starter jhos360
  • Start date
  • Views 3,389
J

jhos360

Newbie
Messages
12
Reaction score
0
I'm new to Xbox 360 and to this forum. I'm looking for help from other modders/users to get my system going again.

I have a jtag system with cool runner on the MB. I have two external drives with games/roms/etc and now I can only boot into Xell Reloaded using the eject button.

I keep looping in xell. says * Looking for xenon.elf or vmlinux on USB/etc....

Prior to this - I was able to convert a few .iso's and load them on one of my FAT32 externals. I updated FSD to the latest Rev. I was using FileZilla and was deleting data/folders (from what I thought was HDD1)...but when it rebooted I got one red light. I can only load Xell. I was able to read a few different forums and tried to obtain some help from a person in a different state....and I'm still having issues.

*** Where I am currently. I was able to grab via Xell through http: the flashdmp.bin and keyvalue.bin and have the cpu/drive keys along with the Fuse.txt. I've tried J Runner but it keeps giving me errors on the program. I'm just now starting to read about Xebuild-GUI v2.05 and I'm just looking to speed up my process to get my jtag system back up and running.

Any thoughts/help would be appreciated.
 
H

HuskerHeaven

when I took his glass of champagne...
Staff
Messages
8,251
Reaction score
3,381
So it doesn't boot up when you hit the power button?
 
H

HuskerHeaven

when I took his glass of champagne...
Staff
Messages
8,251
Reaction score
3,381
RROD doesn't mean three lights. Any red lights mean RRoD. Pull the secondary code like I said above.
 
H

HuskerHeaven

when I took his glass of champagne...
Staff
Messages
8,251
Reaction score
3,381
That's E67. Is your Hard drive in? If yes remove it and try to boot. If no, it's a possible southbridge error.
 
J

jhos360

Newbie
Messages
12
Reaction score
0
I just pulled the hard drive out. I get the same error on the TV E 79.
Before I get any red lights - by hitting eject I can access into Xell and tftp and use the USB but that's about it.

Thoughts?


That's E67. Is your Hard drive in? If yes remove it and try to boot. If no, it's a possible southbridge error.
 
H

HuskerHeaven

when I took his glass of champagne...
Staff
Messages
8,251
Reaction score
3,381
That's not the same error. E79 is GPU. You need a reflow/reball.
 
J

jhos360

Newbie
Messages
12
Reaction score
0
I have the flshdmp.bin and other files. Can anyone build me a updflash.bin and I'll try and toss that on a formatted USB stick before I try the reflow/reball option???

Thanks.


What's the steps on that?
I'm still able to boot into Xell - Why can't I just reflash my nand and load the system back up?
 
J

jhos360

Newbie
Messages
12
Reaction score
0
I have one red light. Everything I read about reballing says/shows 3 red lights. When I'm in Xell I have no red lights all green and I'm able to use xmplayer... Etc.
Help!


I have the flshdmp.bin and other files. Can anyone build me a updflash.bin and I'll try and toss that on a formatted USB stick before I try the reflow/reball option???

Thanks.
 
W

W3LSH

PC Gaming
Messages
1,816
Reaction score
334
I have one red light. Everything I read about reballing says/shows 3 red lights. When I'm in Xell I have no red lights all green and I'm able to use xmplayer... Etc.
Help!
You need the xenon.elf on your USB for xell to detect your nand your using an older version of xell, you can find this file simply by googling it.
 
H

HuskerHeaven

when I took his glass of champagne...
Staff
Messages
8,251
Reaction score
3,381
Xell runs strickly off your cpu. Thats why xell is loading, but when trying to boot normal you get E79. You need a gpu/southbridge reflow/reball. Just because you don't like the info doesn't mean it's wrong. I don't repsond here based with no lnowlegde of the subject matter. Source

PS: If you have a coolrunner installed its not a JTAG so don't think that applies to you. You have a RGH.
 
Last edited:
J

jhos360

Newbie
Messages
12
Reaction score
0
Once I find the correct xenon.elf file and toss it on my USB drive will it be able to load properly? All it's able to do right now is load mplayer once I put the previously downloaded .elf file.


You need the xenon.elf on your USB for xell to detect your nand your using an older version of xell, you can find this file simply by googling it.
 
J

jhos360

Newbie
Messages
12
Reaction score
0
Where can I get someone to reball it for me? How much? And what's the turn around time? What's the advantage to reballing vs just buying one off Craigslist?


Xell runs strickly off your cpu. Thats why xell is loading, but when trying to boot normal you get E79. You need a gpu/southbridge reflow/reball. Just because you don't like the info doesn't mean it's wrong. I don't repsond here based with no lnowlegde of the subject matter. Source

PS: If you have a coolrunner installed its not a JTAG so don't think that applies to you. You have a RGH.
 
H

HuskerHeaven

when I took his glass of champagne...
Staff
Messages
8,251
Reaction score
3,381
Where can I get someone to reball it for me? How much? And what's the turn around time? What's the advantage to reballing vs just buying one off Craigslist?
Check out the services section in BST. Plenty of people in there. And honestly, you would probably be better off just getting a new one.
 
W

W3LSH

PC Gaming
Messages
1,816
Reaction score
334
Where can I get someone to reball it for me? How much? And what's the turn around time? What's the advantage to reballing vs just buying one off Craigslist?
Pretty sure you don't need a reball, sounds to me like you flashed a bad nand, the xenon.elf will allow you to flash a new nand it will detect the updflash.bin, if you have your original nand create a image and flash it. 
Also the fact you deleted a load of stuff that you weren't sure what they were could be the problem you more than likely deleted stuff from your flash.
 
J

jhos360

Newbie
Messages
12
Reaction score
0
**** RESOLVED**** My system is back up and running. The one RROD is gone and I'm able to load games/move around like before in FSD. My fix was to make another build and I put updflash.bin in the root of my thumb drive. After it loaded....BOOM! I was back in action. I only had to setup dash launch and change the default path to load back into FSD when the system boots up.

No reflow/reball'n here.
 
Top Bottom