What's new

Solved Liveblock/ Livestrong will not turn off Dashlaunch 3.12

  • Thread starter Advert 7s
  • Start date
  • Views 3,896
A

Advert 7s

Enthusiast
Messages
772
Reaction score
136
I keep trying to connect to Live and everytime I save the settings on my dashlaunch and reboot my console I go back into dashlaunch and they are reenabled but on the Launch.ini in says they are disabled??

EDIT: FIXED, XBLSE is not Free Anymore, Sigma works though

Things I Tried:
- Saved and loaded multiple times
- Deleting my Launch.ini and letting it save and create new one for me
- Changing to SigmaLive - WORKED

- My launch keeps telling me they are disabled but their not, any help
~ And yes, the KV is unbanned even though that has nothing to do with it
 
Last edited:
S

Space jesus

ŠPÄČË JËŚÜŚ 420
Messages
113
Reaction score
8
I keep trying to connect to Live and everytime I save the settings on my dashlaunch and reboot my console I go back into dashlaunch and they are reenabled but on the Launch.ini in says they are disabled??

Things I Tried:
- Saved and loaded multiple times
- Deleting my Launch.ini and letting it save and create new one for me

- My launch keeps telling me they are disabled but their not, any help
~ And yes, the KV is unbanned even though that has nothing to do with it
Im having same problem it wont connect to my internet and when i try saving liveblock and stuff it wont save. Idk why i cant connect
 
A

Advert 7s

Enthusiast
Messages
772
Reaction score
136
I figured it out, I used sigma live instead and it works, THE END OF FREE XBLSE has come :frown:
 
S

Space jesus

ŠPÄČË JËŚÜŚ 420
Messages
113
Reaction score
8
Advert66 said:
I figured it out, I used sigma live instead and it works, THE END OF FREE XBLSE has come :frown:
Do u have a skype or aim i have few questions
 
Top Bottom