Tutorial List of Compatible Chipsets for Xbox 360 Flashing.

mellorj4744

Newbie
Messages
2
Reaction score
0
This is a list of compatible chipsets for Xbox 360 flashing, according to iXtreme.net.


Working:

- NVIDIA nForce 2 IDE Controller
- NVIDIA nForce 4 IDE Controller
- Intel P45 (ICH10R) ASUS P5QC
- Intel ICH9
- Intel ICH (i810,i815,i840)
- Intel ICH0
- Intel ICH2M
- Intel ICH2 (i810E2,i845,850,860)
- Intel C-ICH (i810E2)
- Intel ICH3M
- Intel ICH3 (E7500/1)
- Intel ICH4 (i845GV,i845E,i852,i855)
- Intel ICH5
- Intel ICH10
- Intel ICH10R (Asus P6T V2 Deluxe)
- Intel ICH10R+P45
- Intel ESB (855GME/875P + 6300ESB)
- Intel ICH6 (and 6) (i915)
- Intel ICH7/7-R (i945, i975,945P with silicon 3231 sata controller)
- Intel ICH9R
- Intel PIIX3 for the 430HX etc
- Intel PIIX4
- Intel PIIX4 for the 430TX/440BX/MX chipset
- Intel PIIX
- Intel 82801EB (ICH5)
- Intel 6300ESB (ICH5)
- Intel 82801FB/FW (ICH6/ICH6W)
- Intel 82801FR/FRW (ICH6R/ICH6RW)
- Intel 82801FBM ICH6M
- Intel Enterprise Southbridge 2 (631xESB/632xESB)
- Intel 82801GB/GR/GH (ICH7, identical to ICH6)
- Intel 2801GBM/GHM (ICH7M, identical to ICH6M)
- Intel SATA Controller IDE (ICH8)
- Intel Mobile SATA Controller IDE (ICH8M)
- Intel SATA Controller IDE (ICH9)
- Intel SATA Controller IDE (ICH9M)
- NVIDIA nForce 4 SATA Controller
- NVIDIA nForce 2 SATA Controller
- NVIDIA nForce 3 SATA Controller
- NVIDIA nForce MCP04 SATA Controller
- NVIDIA nForce MCP51 SATA Controller
- NVIDIA nForce MCP55 SATA Controller
- NVIDIA nForce MCP61 SATA Controller
- NVIDIA 750i
- NVIDIA Nforce630i (flashed a benq and lite-on)
- NVIDIA Nforce570 (Samsung M28)
- Silicon Image SIL-3512
- ATI SB600 (configured to legacy IDE)

Not Working:

- NVIDIA Geforce 8200(ABIT A-N78HD)

Working for some:

- ATI SB400 (1 member said not, another flashed a Liteon 7 series).
- EVGA X58 with Intel ICH10 (flashed Lite-On and BenQ)
- Intel 82801 G ICH7 (flashed BenQ)

**NOTE: Just because some have worked for some people, and not for you, doesn't mean you can come flame in here. If it doesn't work, go buy a VIA card.**
hi every one i have a acer x1300 and the chipset is nforce 720a which is geforce 8200 and i can confirm that i have flashed a lite-on and a Hitachi and a Sammy as well as spoof a Ben-q to lite-on but this is the problem i have formated my windows and now i cant do it can anyone help thanks for all your time jon
 

kennyevo

Newbie
Messages
1
Reaction score
0
Hi!
I'm using an ASUS M2N-E GREEN mobo, with Nforce 570 SLI chipset, and my bios sees the drive, i can start the phat key procedure with the probe, but the data fails at veryfication, so i think my chipset is not really compatible, however the simple 570 is compatible :/

EDIT:
Also the AMD 970 doesn't work either.. :frown:

EDIT2:
YUPPIII :biggrin: AMD SB700 did the trick :wink:
 

jackharvest

Newbie
Messages
3
Reaction score
0
I can report that my ASROCK mobo with chipset "AMD RD9x0" and "SB910/950" Southbridge worked the trick just great.
 

Twssnoah

Enthusiast
Messages
894
Reaction score
74
Mine works perfectly, but only works in 2 of the 4 sata ports.. Unless I am stupid
 

oscarandjo

Enthusiast
Messages
51
Reaction score
2
Would a AMD Radeon(TM) R7 Graphics (0x130F) Be able to flash an lite drive?
That's a graphics chip, not a SATA chipset 
I have the Asrock Z77 Extreme 4 and have had success today, considering this it is probable that Z77 motherboards will be okay.

To get this to work, you must use one of the Intel SATA ports and NOT the asmedia ones. On your motherboard these are labled 0-6, DO NOT USE ANY SATA PORT BEGINNING WITH A (Or else it will not be detected)

You must also change to IDE instead of AHCI, this means that any existing AHCI hard drives must be changed to IDE or unplugged first. For me, to get around this I made a USB installer of Windows XP beforehand, unplugged all my existing Hard Drives (with my OS and media on them) and plugged in a clean other drive and installed Windows XP while in IDE.

After I did everything, I changed from ICE to AHCI in BIOS, removed my Windows XP drive and put my other drives back and continued using Windows 10
 
Top Bottom