What's new

Solved LANC Ip Puller Won't connect to my xbox.

  • Thread starter Originaliist
  • Start date
  • Views 16,326
O

Originaliist

Newbie
Messages
3
Reaction score
0
The LANC Ip puller won't work. In the dropdown, "Network Adapter" I'm supposed to connect it to my xbox, but it doesn't show my xbox as an option. I've tried: rebooting the xbox and the computer, restarting the program, and re-installing the program. Any ideas on how to fix? Please help!!!
 
P

Professional

Administrator
Administrator
Messages
6,054
Reaction score
4,883
Make sure they are both wired or both wireless
 
P

Professional

Administrator
Administrator
Messages
6,054
Reaction score
4,883
Are you using windows 10?
 
H

HeisenbergMods

Newbie
Messages
32
Reaction score
2
For 1, dont be an IP pulling skid on xbl.
2. I've seen this happen and heard of it allot. You just need to keep unchecking and checking the ARP Spoof toggle.

Eventually it'll show up.
 
I

InsaneANBU

Newbie
Messages
1
Reaction score
0
For 1, dont be an IP pulling skid on xbl.
2. I've seen this happen and heard of it allot. You just need to keep unchecking and checking the ARP Spoof toggle.

Eventually it'll show up.
 
For 1, dont be an IP pulling skid on xbl.
2. I've seen this happen and heard of it allot. You just need to keep unchecking and checking the ARP Spoof toggle.

Eventually it'll show up.
 
I have the same problem
 
L

Lanc Remastered

Newbie
Messages
4
Reaction score
0
I have updated the program, download Lancv2 and replicate the instructions. There's a few switches you need to apply for the adapter to show. Also make sure you have the requirements installed.

Unable to paste links due to advertising reasons, so just google lanc remastered should be first or second on the page aka lanc-remastered(dot)com
 
L

Lance85858

Newbie
Messages
1
Reaction score
0
Everything I tried nothing work
 
N

nikooo11

Newbie
Messages
12
Reaction score
0
I have the same problem. It says "Invalid MAC Address. Possibly because the selected adapter is disabled"
 
Top Bottom