Lag Switch not working

Discussion in 'Miscellaneous Game Modding' started by t0m.h, Dec 17, 2008 with 6 replies and 2,162 views.

Thread Status:
Not open for further replies.
  1. t0m.h

    t0m.h Enthusiast

    Messages:
    46
    Ratings:
    2
    i just made a lag switch and when i switch it on it disconnects me from live anyone have a solution:?

     
  2. DearestBRAVO20

    DearestBRAVO20 Enthusiast

    Messages:
    83
    Ratings:
    5
    next time search this has been answered like a billion times and you will get your results immediately. It has to be plugged in between your router and modem. If you plug it directly into your xbox, the xbox will pick up the disconnection and it will automatically disconnect you, but if you put it between your router and modem it will not detect it.
     
  3. redbarr0n

    redbarr0n Newbie

    Messages:
    14
    Ratings:
    1
    another way is dont cheat
     
  4. Link Gray

    Link Gray Enthusiast

    Messages:
    64
    Ratings:
    2
  5. DxBxD JOE

    DxBxD JOE Enthusiast

    Messages:
    181
    Ratings:
    24
    I have mine connected from my xbox to router should i have would it work better if it was from my modem to router? (i dont get disconnected from live)
     
  6. Aich

    Aich Banned

    Messages:
    82
    Ratings:
    2
    Router to xbox(or between pc to xbox, my set-up).

    depening on how ur cable is wired, I use a regular ethernet cable, Its usually the green wire for me, but sometimes it switches to the orange/white wire.

    I have 3 light switches set up, would be 4 but ive been lazy.
     
  7. Nubble

    Nubble Seasoned Member

    Messages:
    1,991
    Ratings:
    314
Thread Status:
Not open for further replies.