What's new

Solved Jungle Flasher Usb Pro v2 error

  • Thread starter KayDo
  • Start date
  • Views 991
K

KayDo

Premium Hoster
Messages
461
Reaction score
93
So i am flashing a friends drive, ive had these tools for years, im doing everything correctly i believe and i keep getting stuck at Writing bank 0:, i think i bricked so i erased and tryed and again and still no sucess, can someone help me out? its a lite on
 
A

alexhore

RGH Artist
Messages
115
Reaction score
31
There are several revisions of the LIte-On drive. Assuming its a Phat DG-16D2S:

Unplug everything! :
  • Unplug Drive power
  • Unplug drive from USBPro
  • Unplug USBPro from PC
Shut Jungleflasher
Open Jungleflasher
Dismiss warnings
Plug USBPro into drive
Plug power into drive
Plug USBPro into PC (it should register as the selected port)
Send Lite-On erase
Wait a minuet
If not showing with status 72 then send an intro

Last step, come back and let us know how you got on.
 
K

KayDo

Premium Hoster
Messages
461
Reaction score
93
There are several revisions of the LIte-On drive. Assuming its a Phat DG-16D2S:

Unplug everything! :
  • Unplug Drive power
  • Unplug drive from USBPro
  • Unplug USBPro from PC
Shut Jungleflasher
Open Jungleflasher
Dismiss warnings
Plug USBPro into drive
Plug power into drive
Plug USBPro into PC (it should register as the selected port)
Send Lite-On erase
Wait a minuet
If not showing with status 72 then send an intro

Last step, come back and let us know how you got on.
none work heres log 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

JungleFlasher 0.1.96 Beta (323)

Session Started Mon Jul 04 01:48:23 2016



This is a Wow 64 process running on 8 x 64 bit CPUs

portio64.sys Driver Installed

portio64.sys Driver Started, thanks Schtrom !

Found 0 I/O Ports.

Found 1 Com Ports.

Found 2 windows drives C: D:

Found 0 CD/DVD drives



XECUTER X360USB PRO attached.





Sending Lite-On-Erase request to port 0x0000

..............

Drive returned Status 0x0

.....

Serial flash found with Status 0x72

Manufacturer ID: 0xC2

Device ID: 0x11

Flash Name: MXIC(MX25L2005)

Flash Size: 262144 bytes

Loading firmware file C:\Users\itzkaydo\Desktop\Dummy.bin

MD5 hash: cc725440e68b5843a634e7dd598aff68

Inquiry string found

Identify string found

Drive key @ 0xA030 BEE03493**************

Firmware Osig: [PLDS DG-16D2S 0251]

Firmware is: PhatKey Extract



Getting Status from port 0x0000

Loading firmware file C:\Users\itzkaydo\Desktop\Dummy.bin

MD5 hash: cc725440e68b5843a634e7dd598aff68

Inquiry string found

Identify string found

Parse Failed !



Loading firmware file C:\Users\itzkaydo\Desktop\Key.bin

MD5 hash: d1ffbba02f9bd389eb2df0b9998c221c

Inquiry string found

Identify string found

Parse Failed !



Loading firmware file C:\Users\itzkaydo\Desktop\LITEON_CFW.bin

MD5 hash: 2109a0180546455778d723acc58345e5

Drive key @ n/a BEE034939CF011FB904C317204DE3382

Firmware Osig: [PLDS DG-16D2S 0251]

Firmware is: LT-Plus 3.0



Getting Status from port 0x0000

SPi flash found with Status 0x72



Sending Chip Erase to Port 0x0000

Erasing:Writing target buffer to flash

Writing Bank 0: .
 
A

alexhore

RGH Artist
Messages
115
Reaction score
31
OK, I'm at work right now so cant pull a log with a drive connected but two things, you don't seem to be powering off the drive during the erase. Also you seem to be trying to load your key.bin as firmware.

Do another erase and make sure your powering off the drive.

Since you have your key I would suggest:
  • Loading LiteOn_Post_13141 \ orig-02510C-1c000.bin
  • Add your key
This log shows what you should get loading stock, auto-loading LT+3.0 and adding your DVD key...

Code:
JungleFlasher 0.1.96 Beta (323)
Session Started Tue Jul 05 07:58:19 2016

This is a Wow 64 process running on 4 x 64 bit CPUs
portio64.sys Driver not Installed
Found 0 I/O Ports.
Found 0 Com Ports.
Found 6 windows drives C: D: E: F: J: K:
Found 2 CD/DVD drives J: K:

Loading firmware file D:\Program Files (x86)\JungleFlasher\firmware\Stock firmware\LiteOn (Phat)\LiteOn_Post_13141\orig-02510C-1c000.bin
MD5 hash:  e7e0f802769fd80329784ca4b512f1a9
Drive key @ n/a FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
Firmware Osig: [PLDS    DG-16D2S        0251]
Firmware is:  Stock                          
Auto-Loading firmware file D:\Program Files (x86)\JungleFlasher\firmware\LTPlus-0251-v3.0.bin
MD5 hash:  d14fe82b96741b7a18e5c1e7adbf0a98
Genuine LT plus v3.0
Drive key @ n/a FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
Firmware Osig: [PLDS    DG-16D2S        0251]
Firmware is:  LT-Plus 3.0                    
Spoofing Target
DVD Key already matches
Target is LT - ID strings not copied to Target
Serial data already matches

Target rev is LT 02510C, serial info not copied
DVD Key copied to target
Target is LT - ID strings not copied to Target
ID strings already match
Target rev is LT 02510C, serial info not copied
 
K

KayDo

Premium Hoster
Messages
461
Reaction score
93
When i hit erase, i hit the button on the probe witch shows in every video when it tells me to, than goes to 0x72 or w/e XD if u want when you get home maybe we can skype and i can show u first hand what im doing XD
 
K

KayDo

Premium Hoster
Messages
461
Reaction score
93
OK, I'm at work right now so cant pull a log with a drive connected but two things, you don't seem to be powering off the drive during the erase. Also you seem to be trying to load your key.bin as firmware.

Do another erase and make sure your powering off the drive.

Since you have your key I would suggest:
  • Loading LiteOn_Post_13141 \ orig-02510C-1c000.bin
  • Add your key
This log shows what you should get loading stock, auto-loading LT+3.0 and adding your DVD key...

Code:
JungleFlasher 0.1.96 Beta (323)
Session Started Tue Jul 05 07:58:19 2016

This is a Wow 64 process running on 4 x 64 bit CPUs
portio64.sys Driver not Installed
Found 0 I/O Ports.
Found 0 Com Ports.
Found 6 windows drives C: D: E: F: J: K:
Found 2 CD/DVD drives J: K:

Loading firmware file D:\Program Files (x86)\JungleFlasher\firmware\Stock firmware\LiteOn (Phat)\LiteOn_Post_13141\orig-02510C-1c000.bin
MD5 hash:  e7e0f802769fd80329784ca4b512f1a9
Drive key @ n/a FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
Firmware Osig: [PLDS    DG-16D2S        0251]
Firmware is:  Stock                         
Auto-Loading firmware file D:\Program Files (x86)\JungleFlasher\firmware\LTPlus-0251-v3.0.bin
MD5 hash:  d14fe82b96741b7a18e5c1e7adbf0a98
Genuine LT plus v3.0
Drive key @ n/a FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
Firmware Osig: [PLDS    DG-16D2S        0251]
Firmware is:  LT-Plus 3.0                   
Spoofing Target
DVD Key already matches
Target is LT - ID strings not copied to Target
Serial data already matches

Target rev is LT 02510C, serial info not copied
DVD Key copied to target
Target is LT - ID strings not copied to Target
ID strings already match
Target rev is LT 02510C, serial info not copied
Just set this up to my laptop, worked perfect first try. idk why my PC wont do it
 
Top Bottom