What's new

Solved Jtagging serviced xbox 360 7371

xx ANDY xx

Enthusiast
Messages
392
Reaction score
56
I tried searching to see if anyone else is having this problem but did really find anything.

I have a xbox 360 xenon that has a service date of 9/1/09. They also updated the dvd drive to the Lite-on drive. It has nxe dash but its 7371 so I got it already to jtag, but I keep getting "Could not detect flash controller". Now this is the same LPT cable that I just literally used to JTAG 3 other xenons with, but Im human so there may be mistakes. I checked all my soldering, checked all connections, checked all wires, even used another LPT cable but same thing everytime. I have now been trying to short out the NAND chip (I think thats what its called) which I have done that when I flash wrong xell but that is not working either.

So my question is does anyone know, or have had problems jtagging xboxes that have went to M$ for repair? I know not all 7371 can be jtagged but I thought you had to atleast dump the nand first, which is what im trying to do by the way, in order to find out if the CB is correct. And I always thought that I read you could dump nand from any xbox no matter what dashboard it has, but maybe something is different IDK.

Ill keep trying hopefully its just something Im doing wrong but just thought Id ask!

Thanks
 

Zippazen

Enthusiast
Messages
51
Reaction score
5
I've had the same problem. The computer needs to be old. The LPT Port must be an SPP instead of a ECP.

If it doesn't work with that lpt port the soldering is either wrong or poor. Also this old computer can not have Vista as a internet browser.
 

xx ANDY xx

Enthusiast
Messages
392
Reaction score
56
I've had the same problem. The computer needs to be old. The LPT Port must be an SPP instead of a ECP.
Thanks for reply,
Ive tried 2 different computers, both of which I have jtagged many xboxes on, I just thought it was weird and I don't think I have ever done a xenon with newer dvd drive or serviced recently so just thought I would check to see if this is a common problem or not.

Im running WIN xp. I just jtagged 3 other xenons with this PC and LPT cable nothing has changed. I keep resoldering and checking but no go. Im really wondering if its cause its been serviced.
 

etownlax

Getting There
Messages
1,643
Reaction score
192
If it doesn't work with that lpt port the soldering is either wrong or poor. Also this old computer can not have Vista as a internet browser.
But VISTA is the best internet browser :rolleyes:

2 things just to make sure your not doing something dumb. We are human, dumb things happen.lol..

1.The xbox is PLUGGED IN but not turned on?
2.The xbox still turns on?(idk what would happen if you shorted out the NAND though).
 

Mocking Da Bird

Guys Below Me Suck
Retired
Messages
8,324
Reaction score
2,642
If your xbox is jtagable, im pretty sure they would just patch the jtag hack.
When i sent my xbox it still had the 7371 dash, but this was before i even knew what MODDING was.
 

I Styles x

Enthusiast
Messages
971
Reaction score
66
You can read the nand on a console no matter what dash version its on, I read a 9199 nand to get rid of flags to stop my profile corrupting on a banned flashed console. Check your soldering again, it is something to do with that.
 
Top Bottom