What's new

Unsolved Jtag XENON E79 error

C

cg6554

Enthusiast
Messages
249
Reaction score
15
Points
75
Hello I have a jtag xenon that is getting the e79 error when trying to boot it does this even booting to xell I was copying games to the hard drive and it wasn’t reading the games right so I try to reboot and now I’m getting e79
 
C

cg6554

Enthusiast
Messages
249
Reaction score
15
Points
75
So I just woke up and turned my Xbox on it was untouched all night and now it’s working but if I put in a certain game which is starwars clone wars and Tetris which the game is mint condition it comes up as a cdx and then says game couldn’t start try downloading the game again the game hasn’t been downloaded and it’s all on disc but as soon as I put it in and restart I get e79
 
Lucky

Lucky

HYX's stamp of approval!
Super Moderators
Premium
Scaling the Mountain Beginning of An Odyssey Bright Idea
Messages
4,511
Solutions
13
Reaction score
1,624
Points
1,585
"
  • E67 , E68 and E69 and E79 – Disk drive problems Unplug your drive, reboot and see if this clears the error code.
"

It seems E79 is a failure related to your disk drive. Which goes in par with your issues you're having.
Try to unplug the drive and boot, and see if it RROD's. You may need to swap the drive out.
 
C

cg6554

Enthusiast
Messages
249
Reaction score
15
Points
75
"
  • E67 , E68 and E69 and E79 – Disk drive problems Unplug your drive, reboot and see if this clears the error code.
"

It seems E79 is a failure related to your disk drive. Which goes in par with your issues you're having.
Try to unplug the drive and boot, and see if it RROD's. You may need to swap the drive out.
Man I just replaced the Hitachi drive since the old one was having dvd reading issues. Can I flash any drive or is it only Samsung and hitachis? I want to put in a spare Ben q drive I have laying around or lite on. But don’t the lite ons have to have the probe thing because I don’t have that but I have all drives laying around so yea please let me know thank you.
Post automatically merged:

Man I just replaced the Hitachi drive since the old one was having dvd reading issues. Can I flash any drive or is it only Samsung and hitachis? I want to put in a spare Ben q drive I have laying around or lite on. But don’t the lite ons have to have the probe thing because I don’t have that but I have all drives laying around so yea please let me know thank you.
Also while testing it booted everytime without the drive when I first jtagged it, it seems I have horrible luck with modding Xboxs I’ve destroyed pads messed up the nands but It’s all a learning process :smile:
 
C

cg6554

Enthusiast
Messages
249
Reaction score
15
Points
75
I just replaced the heatsinks and put some thermal pads console is now not booting without the dvd drive or with it connected still going to e 74 I just got a coolrunner today and might as well try and do a rgh jasper
 
Lucky

Lucky

HYX's stamp of approval!
Super Moderators
Premium
Scaling the Mountain Beginning of An Odyssey Bright Idea
Messages
4,511
Solutions
13
Reaction score
1,624
Points
1,585
I just replaced the heatsinks and put some thermal pads console is now not booting without the dvd drive or with it connected still going to e 74 I just got a coolrunner today and might as well try and do a rgh jasper
E74 or E79?
E79 is the disc tray related fault.
 
C

cg6554

Enthusiast
Messages
249
Reaction score
15
Points
75
E74 or E79?
E79 is the disc tray related fault.
E79 I’m sorry, it started after I changed the heat sink and now it’s just not booting at all even without the dvd drive if I put in just ant drive without flashing it first would it work? I know it wouldn’t play games until I flashed it but would it at least get rid of e 79
 
Lucky

Lucky

HYX's stamp of approval!
Super Moderators
Premium
Scaling the Mountain Beginning of An Odyssey Bright Idea
Messages
4,511
Solutions
13
Reaction score
1,624
Points
1,585
E79 I’m sorry, it started after I changed the heat sink and now it’s just not booting at all even without the dvd drive if I put in just ant drive without flashing it first would it work? I know it wouldn’t play games until I flashed it but would it at least get rid of e 79
Do you have an external HDD connected to the console?
Try removing that. That includes any USBs or discs in DVD tray.
Post automatically merged:

You may just have a bad HDD partition causing RROD. Leave the disc tray unplugged if you have the console apart... Your front ROL board will flash green, but it's fine.
 
C

cg6554

Enthusiast
Messages
249
Reaction score
15
Points
75
Do you have an external HDD connected to the console?
Try removing that. That includes any USBs or discs in DVD tray.
Post automatically merged:

You may just have a bad HDD partition causing RROD. Leave the disc tray unplugged if you have the console apart... Your front ROL board will flash green, but it's fine.
No the only thing plugged in is the av and power cables. I’ve also tried with just the motherboard by itself with nothing connected
 
C

cg6554

Enthusiast
Messages
249
Reaction score
15
Points
75
Do you have an external HDD connected to the console?
Try removing that. That includes any USBs or discs in DVD tray.
Post automatically merged:

You may just have a bad HDD partition causing RROD. Leave the disc tray unplugged if you have the console apart... Your front ROL board will flash green, but it's fine.
Can I replace/flash the old hitachi drive with a benq drive or would the benq be to new for it I don’t think that it matters but just wanna make sure
Post automatically merged:

Can I replace/flash the old hitachi drive with a benq drive or would the benq be to new for it I don’t think that it matters but just wanna make sure
Do you have an external HDD connected to the console?
Try removing that. That includes any USBs or discs in DVD tray.
Post automatically merged:

You may just have a bad HDD partition causing RROD. Leave the disc tray unplugged if you have the console apart... Your front ROL board will flash green, but it's fine.
Alright so I put a normal desk fan near my Xbox to try and keep it cool while flashing and now it’s not doing anything it just turns on won’t boot just normal green light won’t boot won’t go to the e79 now I haven’t even touched the dvd drive yet
 
Last edited:
C

cg6554

Enthusiast
Messages
249
Reaction score
15
Points
75
Do you have an external HDD connected to the console?
Try removing that. That includes any USBs or discs in DVD tray.
Post automatically merged:

You may just have a bad HDD partition causing RROD. Leave the disc tray unplugged if you have the console apart... Your front ROL board will flash green, but it's fine.
Alright well the console is getting worse it occasionally goes to e79 and other times it does nothing. I wonder if it’s not a nand issue I know it’s in likely but even with the dvd drive disconnected it’s the same.
Post automatically merged:

Alright well the console is getting worse it occasionally goes to e79 and other times it does nothing. I wonder if it’s not a nand issue I know it’s in likely but even with the dvd drive disconnected it’s the same.
YESSS ITS WORKING AGAIN so idk what i messed up on with soldering but I re soldered the diodes idk if it came loose or something but I think I also found the reason it’s hitting 80°c all the time the x clamps are very loose for some reason and also something worrying is that the screen would flicker if I held it by the cpu heat sink and moved it and then it would over heat so yea I’ll probably try and find some better x clamps or bend the others into a better clamping position but idk what to do with the disc drive maybe its solved haven’t checked yet but will test in a little. Now my rgh 1.2 Falcon isn’t booting its glitching but not booting it froze when I went into xex 1.2 and now it won’t boot anymore it booted into xell once and never again have left it on for around 5-8 minutes but it was insta booting I’m not sure if its a loose wire or what but I’m happy that my jtag is booting again but will probably only last a few days again because that’s my luck haha
Post automatically merged:

Alright well the console is getting worse it occasionally goes to e79 and other times it does nothing. I wonder if it’s not a nand issue I know it’s in likely but even with the dvd drive disconnected it’s the same.
Post automatically merged:


YESSS ITS WORKING AGAIN so idk what i messed up on with soldering but I re soldered the diodes idk if it came loose or something but I think I also found the reason it’s hitting 80°c all the time the x clamps are very loose for some reason and also something worrying is that the screen would flicker if I held it by the cpu heat sink and moved it and then it would over heat so yea I’ll probably try and find some better x clamps or bend the others into a better clamping position but idk what to do with the disc drive maybe its solved haven’t checked yet but will test in a little. Now my rgh 1.2 Falcon isn’t booting its glitching but not booting it froze when I went into xex 1.2 and now it won’t boot anymore it booted into xell once and never again have left it on for around 5-8 minutes but it was insta booting I’m not sure if its a loose wire or what but I’m happy that my jtag is booting again but will probably only last a few days again because that’s my luck haha
Now it’s back to e79…
Post automatically merged:

Alright well the console is getting worse it occasionally goes to e79 and other times it does nothing. I wonder if it’s not a nand issue I know it’s in likely but even with the dvd drive disconnected it’s the same.
Post automatically merged:


YESSS ITS WORKING AGAIN so idk what i messed up on with soldering but I re soldered the diodes idk if it came loose or something but I think I also found the reason it’s hitting 80°c all the time the x clamps are very loose for some reason and also something worrying is that the screen would flicker if I held it by the cpu heat sink and moved it and then it would over heat so yea I’ll probably try and find some better x clamps or bend the others into a better clamping position but idk what to do with the disc drive maybe its solved haven’t checked yet but will test in a little. Now my rgh 1.2 Falcon isn’t booting its glitching but not booting it froze when I went into xex 1.2 and now it won’t boot anymore it booted into xell once and never again have left it on for around 5-8 minutes but it was insta booting I’m not sure if its a loose wire or what but I’m happy that my jtag is booting again but will probably only last a few days again because that’s my luck haha
Post automatically merged:


Now it’s back to e79…
Okay for some reason everytime I redo the solder or mess with the diodes it boots again and ahhhh I gotta do something with the temps but do you think I could use the bolts and not tighten them very tight but enough for better pressure or just stay with x clamps
Post automatically merged:

Okay it’s 4am almost I have school at 8 and I haven’t slept I’ve been up all night I built an rgh 1.2 Falcon instead of jasper because I didn’t like the 9year boot times on the jasper but that’s besides the point but for some reason when my Xbox get e79 if I hit it and reboot it fixes it idk why it works but it does idk if it could be a loose wire but my joints seem pretty strong so idk
 
Last edited:
afterjo

afterjo

Enthusiast
Messages
874
Solutions
10
Reaction score
125
Points
155
I can’t Rn but I can when I get home
Post automatically merged:


Also I just used random diodes I found laying in my parts stuff idk what diodes they are but I’m ordering 1n1418 I think diodes
you cant use random diodes, these are specially designed for low voltage signals.
 

Similar threads

X
Replies
5
Views
1K
xxfr33z3rxx
X
G
Replies
14
Views
2K
oblivioncth
oblivioncth
ShawnUnderSe7en
Replies
9
Views
1K
oblivioncth
oblivioncth
T
Replies
2
Views
586
supaaben
S
Top Bottom
Login
Register