What's new

Solved Jtag Wont Power On?

  • Thread starter hazy larkin007
  • Start date
  • Views 225
H

hazy larkin007

Enthusiast
Messages
820
Reaction score
87
Hi Guys just wondering if any of you know how i can get my console back online.

The console is receiving power the power brick is lit orange and the red light is on on my jtag board.It was working perfectly before but now has sadly stopped :frown: . I checked all USB ports and there is nothing wrong with them im unsure what the problem is ive tried turning it on with a controller also.

This console has led strips installed but it has for years and has never made the console short circuit and the rof board also has changed leds which i doubt is really a problem as all the lights have been working a good 2 years with no problems hope you guys can help me thank you

Also sometimes the console turns on sometimes it wont - I got it on before and the wireless adaptar was flashing red i tried different port then it would flash green then switch back to red ?
 
Last edited:
T

TEIR1plus2

Getting There
Messages
506
Reaction score
225
When you try to power on the console, does the power brick light stay orange or turn red?

For a console like yours I would first try to disconnect your LED strips and make sure nothing is bridging any traces or connections. Also if you have done any work on the motherboard recently then don't tighten it to the chassis too much as it can cause some points under the board to ground.

From what your describing it sounds like something is being grounded somewhere or taking too much power from the board.
 
T

Tsubasa

Lurker
Messages
1,581
Reaction score
461
Hi Guys just wondering if any of you know how i can get my console back online.

The console is receiving power the power brick is lit orange and the red light is on on my jtag board.It was working perfectly before but now has sadly stopped :frown: . I checked all USB ports and there is nothing wrong with them im unsure what the problem is ive tried turning it on with a controller also.

This console has led strips installed but it has for years and has never made the console short circuit and the rof board also has changed leds which i doubt is really a problem as all the lights have been working a good 2 years with no problems hope you guys can help me thank you

Is it bricked, bad nand flash or anything?

H HuskerHeaven could possibly help you out here, he's more of a expert than most of us on here.

Maybe i helped, don't know.
 
D

DKModding

Enthusiast
Messages
18
Reaction score
5
if it is a modded console try to remove the HDD then start it up, if it works then it most likely means that you have a corrupt launch.ini/xex you'll need to put xex menu on a usb stick along with dash launch and create a new launch.ini.
 
H

hazy larkin007

Enthusiast
Messages
820
Reaction score
87
Is it bricked, bad nand flash or anything?

H HuskerHeaven could possibly help you out here, he's more of a expert than most of us on here.

Maybe i helped, don't know.

Im not to sure to be honest it turns on the odd time i noticed but it has been happening a while now some times it wont turn on sometimes it will. 
if it is a modded console try to remove the HDD then start it up, if it works then it most likely means that you have a corrupt launch.ini/xex you'll need to put xex menu on a usb stick along with dash launch and create a new launch.ini.
Nah it doesnt switch on without the hardrive and its not the launch.ini as its been happening with multiple different launch.ini's
 
H

HuskerHeaven

when I took his glass of champagne...
Staff
Messages
8,251
Reaction score
3,380
You need to answer peoples questions if you want help.
When you try to power on the console, does the power brick light stay orange or turn red?

For a console like yours I would first try to disconnect your LED strips and make sure nothing is bridging any traces or connections. Also if you have done any work on the motherboard recently then don't tighten it to the chassis too much as it can cause some points under the board to ground.

From what your describing it sounds like something is being grounded somewhere or taking too much power from the board.
 
H

hazy larkin007

Enthusiast
Messages
820
Reaction score
87
You need to answer peoples questions if you want help.
My bad didnt see that comment 
When you try to power on the console, does the power brick light stay orange or turn red?

For a console like yours I would first try to disconnect your LED strips and make sure nothing is bridging any traces or connections. Also if you have done any work on the motherboard recently then don't tighten it to the chassis too much as it can cause some points under the board to ground.

From what your describing it sounds like something is being grounded somewhere or taking too much power from the board.

Yeah i will disconnect them , and no i havent done anything to the motherboard it was working fine the last few months but ill try what you suggested Thanks.
 
Top Bottom